When a force restart or a force shutdown is done during an upgrade or a downgrade, the management console become unusable

Symptom

During an upgrade or a downgrade of the management console, if you do a force restart or a force shutdown the HPE StoreEasy Storage system, the update process fails and the management console is not operational and in an unusable state.

Cause

If a force restart or a force shutdown is performed during an upgrade or a downgrade of the management console, some installation steps might not be executed. In some cases, the update routine cannot assure a functional rollback to the current installed version.

Action
Manually delete the files available in the folder C:\Program Files\HPE StoreEasy management console\bin and start new installation. Make sure that the system is not restarted or shutdown during the installation process. For more information on installation, see Update the management console using the installer.