イメージストリーマープライマリアプライアンスが応答しない

症状

現在のプライマリアプライアンスが応答しないため、管理インターフェイスを表示できない。

原因

現在のプライマリアプライアンスが機能していない、または使用停止されている。このプライマリアプライアンスを使用できない状況から復旧するには、以下のアクションセクションに記載されている手順を実行します。

アクション
  1. HPE OneViewでOS展開サーバーに対するアラートがあるかどうかを確認してください。
  2. イメージストリーマーアプライアンスを使用して構成されたセカンダリ論理エンクロージャーを使用できない場合は、次の手順を実行してください。
    1. OS展開サーバーを削除して再作成します。OS展開サーバーを削除して再作成する方法について詳しくは、HPE OneViewヘルプを参照してください。
  3. イメージストリーマーアプライアンスを使用して構成されたセカンダリ論理エンクロージャーを使用できる場合は、次の手順を実行してください。
    1. バックアップを使用できる場合に、プライマリ展開アプライアンスを変更する準備ができたら、HPE OneViewユーザーインターフェイスのOS展開サーバーの編集画面にアクセスします。

      セカンダリアプライアンスで使用できるバックアップは、プライマリアプライアンスが機能していたときの最後のバックアップを反映します。プライマリアプライアンスが動作していないときは、重要な構成変更を行わないでください。変更した場合、その変更はセカンダリアプライアンスで有効でない場合があります。

    2. 展開アプライアンスドロップダウンメニューからアプライアンスを選択します。
    3. 展開アプライアンスの変更確認ダイアログで、はい、展開アプライアンスを変更をクリックし、最近選択した展開アプライアンスを最新のバックアップで復元し、プライマリ展開アプライアンスの変更に進みます。