Event Timestamp not working

Symptom

The client gets a credentials request on the web browser even though the valid credentials were already provided, or the client is not redirected to the Captive Portal.

Cause
  • ClearPass 6.5.x does not support the sending of Event Timestamp in automated workflows (manual via Access Tracker works).

  • The switch will reject CoA requests when the time on ClearPass is ahead of the switch time by even a second.

Action
Set the time-window security feature in PVOS to 0:

radius-server host<CLEARPASS-IP> time-window 0