Printable version

Drivers & software

Microprocessor Vulnerability ROM Updates

By downloading, you agree to the terms and conditions of the Hewlett Packard Enterprise Software License Agreement.
Note:  Some software requires a valid warranty, current Hewlett Packard Enterprise support contract, or a license fee.

Type: Application - System Management
Version: Gen8.1(10 Apr 2018)
Operating System(s): Microsoft Windows HPC Server 2008 R2
Microsoft Windows Server 2008 R2
Microsoft Windows Server 2008 R2 Foundation Edition
Microsoft Windows Server 2008 W32
Microsoft Windows Server 2008 x64
Microsoft Windows Server 2012
Microsoft Windows Server 2012 Essentials
Microsoft Windows Server 2012 R2
Microsoft Windows Server 2016
Red Hat Enterprise Linux 6 Server (x86)
Red Hat Enterprise Linux 6 Server (x86-64)
Red Hat Enterprise Linux 7 Server
SUSE Linux Enterprise Server 11 (AMD64/EM64T)
SUSE Linux Enterprise Server 11 (x86)
SUSE Linux Enterprise Server 12
VMware vSphere 5.5
VMware vSphere 6.0
Multi-part download
File name: contents.html (23 KB)
File name: spp_rombundle-Gen8.1.15.zip (149 MB)
For the latest update on the industrywide microprocessor vulnerability – see the Hewlett Packard Enterprise Product Security Vulnerability Alerts, https://www.hpe.com/us/en/services/security-vulnerability.html and Side Channel Analysis Method Alert, http://h22208.www2.hpe.com/eginfolib/securityalerts/SCAM/Side_Channel_Analysis_Method.html pages.

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.


This is not a full supplement but bundle containing all the hot fixes released since SPP Post Production Gen8 was published.  Please use in conjunction with the SPP Gen8 release.

To ensure the integrity of your download, HPE recommends verifying your results with the following SHA-256 Checksum values:

989bfcb32d0fc717aa8cb3039c423823a8ff43daf720dbe2a1228c4ea2eecb68 contents.html
d648777daa7b11110118da90aeacff0c94dabd3c5b2638a3636543fb30b0364a spp_rombundle-Gen8.1.15.zip

Reboot Requirement:
Reboot is not required after installation for updates to take effect and hardware stability to be maintained.


Installation:

**BEFORE applying  the Gen8 Microprocessor Vulnerability ROM Updates, please apply the 2017.04.0 Service Pack for ProLiant (SPP)**
 
To best utilize the SPP Maintenance Supplement Bundle, apply it on a system that already has the corresponding SPP applied.  As example:
 
-          Save the Gen8 Microprocessor Vulnerability ROM Updates to a locally mounted drive
-          Run HP SUM 7.6.2 (on the SPP 2017.04.0 or as rpm downloaded from hpe.com) in online mode
-          Add the Gen8 SPP Microprocessor Vulnerability ROM Updates as the baseline
-          Apply this baseline to each node to be updated
 
Caution: Please note that in some cases dependencies required by the components in this SPP MSB may not be carried by the SPP MSB and therefore must be used from the full SPP.


End User License Agreements:
HPE Software License Agreement v1
Hewlett-Packard End User License Agreement
OpenSSL License Agreement, Version 0.9.8
UEFI EDK2 License


Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.


Version:2018.06.0 (9 Jul 2018)
Fixes

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.


HPE ProLiant BL460c Gen10 Server 
HPE ProLiant BL460c Gen9 Server 
HPE ProLiant DL580 Gen10 Server 
HPE ProLiant DL580 Gen9 Server 
HPE ProLiant DL560 Gen10 Server 
HPE ProLiant DL560 Gen9 Server 
HP ProLiant DL388 Gen9 Server 
HPE ProLiant DL385 Gen10 Server 
HPE ProLiant DL380 Gen10 Server 
HPE ProLiant DL380 Gen9 Server 
HPE ProLiant DL360 Gen10 Server 
HPE ProLiant DL360 Gen9 Server 
HPE ProLiant DL180 Gen9 Server 
HPE ProLiant DL160 Gen9 Server 
HPE ProLiant DL80 Gen9 Server 
HPE ProLiant DL60 Gen9 Server 
HPE ProLiant DL20 Gen10 Server 
HPE ProLiant DL20 Gen9 Server 
HPE ProLiant ML350 Gen10 Server 
HPE ProLiant ML350 Gen9 Server 
HPE ProLiant ML110 Gen10 Server 
HPE ProLiant ML110 Gen9 Server 
HP ProLiant XL750f Gen9 Server 
HP ProLiant XL740f Gen9 Server 
HPE ProLiant XL730f Gen9 Server 
HPE ProLiant XL450 Gen10 Server 
HPE ProLiant XL450 Gen9 Server 
HPE ProLiant XL420 Gen10 Server 
HPE Proliant XL270d Gen10 Server 
HPE ProLiant XL270d Gen9 Server 
HPE ProLiant XL2x260w Gen9 Server 
HPE ProLiant XL260a Gen9 Server 
HPE ProLiant XL250a Gen9 Server 
HPE ProLiant XL230k Gen10 Server 
HPE ProLiant XL230a Gen9 Server 
HPE ProLiant XL190r Gen10 Server 
HPE ProLiant XL170r Gen10 Server 
HPE ProLiant XL170r Gen9 Server 
HPE Apollo 4200 Gen9 Server 
HPE ProLiant Thin Micro TM200 Server 
HPE Synergy 680 Gen9 Compute Module 
HPE Synergy 660 Gen10 Compute Module 
HPE Synergy 660 Gen9 Compute Module 
HPE Synergy 620 Gen9 Compute Module 
HPE Synergy 480 Gen10 Compute Module 
HPE Synergy 480 Gen9 Compute Module 
HPE ProLiant WS460c Gen9 Graphics Server Blade 
HPE ProLiant Easy Connect EC200a Managed Hybrid Server 

Version:2017.10.4 (15 Mar 2018)
Enhancements

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.


Currently provides updates for servers:


 
HPE ProLiant BL460c Gen10 Server 
HPE ProLiant BL460c Gen9 Server 
HPE ProLiant DL580 Gen10 Server 
HPE ProLiant DL580 Gen9 Server 
HPE ProLiant DL560 Gen10 Server 
HP ProLiant DL388 Gen9 Server 
HPE ProLiant DL385 Gen10 Server 
HPE ProLiant DL380 Gen10 Server 
HPE ProLiant DL360 Gen10 Server 
HPE ProLiant DL360 Gen9 Server 
HPE ProLiant DL180 Gen9 Server 
HPE ProLiant DL160 Gen9 Server 
HPE ProLiant DL80 Gen9 Server 
HPE ProLiant DL60 Gen9 Server 
HPE ProLiant DL20 Gen9 Server 
HPE ProLiant ML350 Gen10 Server 
HPE ProLiant ML350 Gen9 Server 
HPE ProLiant ML110 Gen10 Server 
HPE ProLiant ML110 Gen9 Server 
HP ProLiant ML10 Gen9 Server 
HP ProLiant XL750f Gen9 Server 
HP ProLiant XL740f Gen9 Server 
HPE ProLiant XL730f Gen9 Server 
HPE ProLiant XL450 Gen10 Server 
HPE ProLiant XL450 Gen9 Server 
HPE ProLiant XL270d Gen9 Server 
HPE ProLiant XL2x260w Server 
HPE ProLiant XL260a Gen9 Server 
HPE ProLiant XL250a Gen9 Server 
HPE ProLiant XL230k Gen10 Server 
HPE ProLiant XL230a Gen9 Server 
HPE ProLiant XL190r Gen10 Server 
HPE ProLiant XL170r Gen10 Server 
HPE ProLiant XL170r Gen9 Server 
HPE Apollo 4200 Gen9 Server 
HPE Synergy 680 Gen9 Compute Module 
HPE Synergy 660 Gen10 Compute Module 
HPE Synergy 660 Gen9 Compute Module 
HPE Synergy 620 Gen9 Compute Module 
HPE Synergy 480 Gen10 Compute Module 
HPE Synergy 480 Gen9 Compute Module 
HPE ProLiant WS460c Gen9 Graphics Server Blade 
HPE ProLiant Thin Micro TM200 Server 
HPE ProLiant Easy Connect EC200a Managed Hybrid Server 
Service Pack for ProLiant 

Version:2017.10.3 (20 Feb 2018)
Enhancements

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.


REMOVED -This package version is NO LONGER AVAILABLE for download. Click the ‘Obtain software link’ to open the web page of the replacement version.  

Enhancements for 2017.10.3:

This release provides updated system ROMs for the following servers:

HPE ProLiant BL460c Gen10 Server 
HPE ProLiant DL560 Gen10 Server 
HPE ProLiant DL380 Gen10 Server 
HPE ProLiant DL360 Gen10 Server 
HPE ProLiant XL230k Gen10 Server 
HPE ProLiant XL190r Gen10 Server 
HPE ProLiant XL170r Gen10 Server 
HPE Apollo 4200 Gen10 Server 
HPE Synergy 660 Gen10 Compute Module 
HPE Synergy 480 Gen10 Compute Module 
HPE ProLiant Easy Connect EC200a Managed Hybrid Server 

Version:2017.07.4 (14 Mar 2018)
Enhancements

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.


Currently provides updates for servers:

HPE ProLiant BL660c Gen9 Server

HPE ProLiant BL460c Gen10 Server 
HPE ProLiant DL580 Gen9 Server 
HPE ProLiant DL560 Gen10 Server 
HPE ProLiant DL560 Gen9 Server 
HP ProLiant DL388 Gen9 Server 
HPE ProLiant DL380 Gen10 Server 
HPE ProLiant DL380 Gen9 Server 
HPE ProLiant DL360 Gen10 Server 
HPE ProLiant DL360 Gen9 Server 
HPE ProLiant DL180 Gen9 Server 
HPE ProLiant DL160 Gen9 Server 
HPE ProLiant DL120 Gen9 Server 
HPE ProLiant DL80 Gen9 Server 
HPE ProLiant DL60 Gen9 Server 
HPE ProLiant DL20 Gen9 Server 
HPE ProLiant ML350 Gen9 Server 
HPE ProLiant ML150 Gen9 Server 
HPE ProLiant ML30 Gen9 Server 
HP ProLiant XL750f Gen9 Server 
HP ProLiant XL740f Gen9 Server 
HPE ProLiant XL730f Gen9 Server 
HPE ProLiant XL450 Gen9 Server 
HPE ProLiant XL260a Gen9 Server 
HPE ProLiant XL230k Gen10 Server 
HPE ProLiant XL230a Gen9 Server 
HPE ProLiant XL190r Gen10 Server 
HPE ProLiant XL170r Gen10 Server 
HPE Apollo 4200 Gen10 Server 
HPE Synergy 680 Gen9 Compute Module 
HPE Synergy 660 Gen10 Compute Module 
HPE Synergy 660 Gen9 Compute Module 
HPE Synergy 480 Gen10 Compute Module 
HPE Synergy 480 Gen9 Compute Module 
HPE ProLiant WS460c Gen9 Graphics Server Blade 
HPE ProLiant Easy Connect EC200a Managed Hybrid Server 
Service Pack for ProLiant 

Version:2017.07.3 (20 Feb 2018)
Enhancements

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.


REMOVED -This package version is NO LONGER AVAILABLE for download. Click the ‘Obtain software link’ to open the web page of the replacement version.  

Enhancements for 2017.07.3:

This release provides updated system ROMs for the following servers:

HPE ProLiant BL460c Gen10 Server 
HPE ProLiant DL560 Gen10 Server 
HPE ProLiant DL380 Gen10 Server 
HPE ProLiant DL360 Gen10 Server 
HPE ProLiant XL230k Gen10 Server 
HPE ProLiant XL190r Gen10 Server 
HPE ProLiant XL170r Gen10 Server 
HPE Apollo 4200 Gen10 Server 
HPE Synergy 660 Gen10 Compute Module 
HPE Synergy 480 Gen10 Compute Module 
HPE ProLiant Easy Connect EC200a Managed Hybrid Server 

Version:G7.3 (23 Jul 2018)
Enhancements

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.


This is not a full supplement but bundle containing all the hot fixes released since SPP Post Production G7 was published.  Please use in conjunction with the SPP G7 release.


Version:G7.2 (10 Jul 2018)
Enhancements

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.


This is not a full supplement but bundle containing all the hot fixes released since SPP Post Production G7 was published.  Please use in conjunction with the SPP G7 release.


Version:G7.1 (30 Mar 2018)
Enhancements

Upgrade Requirement:
Recommended - HPE recommends users update to this version at their earliest convenience.


This is not a full supplement but bundle containing all the hot fixes released since SPP Post Production G7 was published.  Please use in conjunction with the SPP G7 release.


Version:Gen8.2 (9 Jul 2018)
Enhancements

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.


This is not a full supplement but bundle containing all the hot fixes released since SPP Post Production Gen8 was published.  Please use in conjunction with the SPP Gen8 release.


Version:Gen8.1 (10 Apr 2018)
Enhancements

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.


This is not a full supplement but bundle containing all the hot fixes released since SPP Post Production Gen8 was published.  Please use in conjunction with the SPP Gen8 release.


Type: Application - System Management
Version: Gen8.1(10 Apr 2018)
Operating System(s):
Microsoft Windows HPC Server 2008 R2
Microsoft Windows Server 2008 R2
Microsoft Windows Server 2008 R2 Foundation Edition
Microsoft Windows Server 2008 W32
Microsoft Windows Server 2008 x64
Microsoft Windows Server 2012
Microsoft Windows Server 2012 Essentials
Microsoft Windows Server 2012 R2
Microsoft Windows Server 2016
Red Hat Enterprise Linux 6 Server (x86)
Red Hat Enterprise Linux 6 Server (x86-64)
Red Hat Enterprise Linux 7 Server
SUSE Linux Enterprise Server 11 (AMD64/EM64T)
SUSE Linux Enterprise Server 11 (x86)
SUSE Linux Enterprise Server 12
VMware vSphere 5.5
VMware vSphere 6.0

Description

For the latest update on the industrywide microprocessor vulnerability – see the Hewlett Packard Enterprise Product Security Vulnerability Alerts, https://www.hpe.com/us/en/services/security-vulnerability.html and Side Channel Analysis Method Alert, http://h22208.www2.hpe.com/eginfolib/securityalerts/SCAM/Side_Channel_Analysis_Method.html pages.

Enhancements

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.


This is not a full supplement but bundle containing all the hot fixes released since SPP Post Production Gen8 was published.  Please use in conjunction with the SPP Gen8 release.

Installation Instructions

To ensure the integrity of your download, HPE recommends verifying your results with the following SHA-256 Checksum values:

989bfcb32d0fc717aa8cb3039c423823a8ff43daf720dbe2a1228c4ea2eecb68 contents.html
d648777daa7b11110118da90aeacff0c94dabd3c5b2638a3636543fb30b0364a spp_rombundle-Gen8.1.15.zip

Reboot Requirement:
Reboot is not required after installation for updates to take effect and hardware stability to be maintained.


Installation:

**BEFORE applying  the Gen8 Microprocessor Vulnerability ROM Updates, please apply the 2017.04.0 Service Pack for ProLiant (SPP)**
 
To best utilize the SPP Maintenance Supplement Bundle, apply it on a system that already has the corresponding SPP applied.  As example:
 
-          Save the Gen8 Microprocessor Vulnerability ROM Updates to a locally mounted drive
-          Run HP SUM 7.6.2 (on the SPP 2017.04.0 or as rpm downloaded from hpe.com) in online mode
-          Add the Gen8 SPP Microprocessor Vulnerability ROM Updates as the baseline
-          Apply this baseline to each node to be updated
 
Caution: Please note that in some cases dependencies required by the components in this SPP MSB may not be carried by the SPP MSB and therefore must be used from the full SPP.


Release Notes

End User License Agreements:
HPE Software License Agreement v1
Hewlett-Packard End User License Agreement
OpenSSL License Agreement, Version 0.9.8
UEFI EDK2 License


Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.


Revision History

Version:2018.06.0 (9 Jul 2018)
Fixes

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.


HPE ProLiant BL460c Gen10 Server 
HPE ProLiant BL460c Gen9 Server 
HPE ProLiant DL580 Gen10 Server 
HPE ProLiant DL580 Gen9 Server 
HPE ProLiant DL560 Gen10 Server 
HPE ProLiant DL560 Gen9 Server 
HP ProLiant DL388 Gen9 Server 
HPE ProLiant DL385 Gen10 Server 
HPE ProLiant DL380 Gen10 Server 
HPE ProLiant DL380 Gen9 Server 
HPE ProLiant DL360 Gen10 Server 
HPE ProLiant DL360 Gen9 Server 
HPE ProLiant DL180 Gen9 Server 
HPE ProLiant DL160 Gen9 Server 
HPE ProLiant DL80 Gen9 Server 
HPE ProLiant DL60 Gen9 Server 
HPE ProLiant DL20 Gen10 Server 
HPE ProLiant DL20 Gen9 Server 
HPE ProLiant ML350 Gen10 Server 
HPE ProLiant ML350 Gen9 Server 
HPE ProLiant ML110 Gen10 Server 
HPE ProLiant ML110 Gen9 Server 
HP ProLiant XL750f Gen9 Server 
HP ProLiant XL740f Gen9 Server 
HPE ProLiant XL730f Gen9 Server 
HPE ProLiant XL450 Gen10 Server 
HPE ProLiant XL450 Gen9 Server 
HPE ProLiant XL420 Gen10 Server 
HPE Proliant XL270d Gen10 Server 
HPE ProLiant XL270d Gen9 Server 
HPE ProLiant XL2x260w Gen9 Server 
HPE ProLiant XL260a Gen9 Server 
HPE ProLiant XL250a Gen9 Server 
HPE ProLiant XL230k Gen10 Server 
HPE ProLiant XL230a Gen9 Server 
HPE ProLiant XL190r Gen10 Server 
HPE ProLiant XL170r Gen10 Server 
HPE ProLiant XL170r Gen9 Server 
HPE Apollo 4200 Gen9 Server 
HPE ProLiant Thin Micro TM200 Server 
HPE Synergy 680 Gen9 Compute Module 
HPE Synergy 660 Gen10 Compute Module 
HPE Synergy 660 Gen9 Compute Module 
HPE Synergy 620 Gen9 Compute Module 
HPE Synergy 480 Gen10 Compute Module 
HPE Synergy 480 Gen9 Compute Module 
HPE ProLiant WS460c Gen9 Graphics Server Blade 
HPE ProLiant Easy Connect EC200a Managed Hybrid Server 

Version:2017.10.4 (15 Mar 2018)
Enhancements

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.


Currently provides updates for servers:


 
HPE ProLiant BL460c Gen10 Server 
HPE ProLiant BL460c Gen9 Server 
HPE ProLiant DL580 Gen10 Server 
HPE ProLiant DL580 Gen9 Server 
HPE ProLiant DL560 Gen10 Server 
HP ProLiant DL388 Gen9 Server 
HPE ProLiant DL385 Gen10 Server 
HPE ProLiant DL380 Gen10 Server 
HPE ProLiant DL360 Gen10 Server 
HPE ProLiant DL360 Gen9 Server 
HPE ProLiant DL180 Gen9 Server 
HPE ProLiant DL160 Gen9 Server 
HPE ProLiant DL80 Gen9 Server 
HPE ProLiant DL60 Gen9 Server 
HPE ProLiant DL20 Gen9 Server 
HPE ProLiant ML350 Gen10 Server 
HPE ProLiant ML350 Gen9 Server 
HPE ProLiant ML110 Gen10 Server 
HPE ProLiant ML110 Gen9 Server 
HP ProLiant ML10 Gen9 Server 
HP ProLiant XL750f Gen9 Server 
HP ProLiant XL740f Gen9 Server 
HPE ProLiant XL730f Gen9 Server 
HPE ProLiant XL450 Gen10 Server 
HPE ProLiant XL450 Gen9 Server 
HPE ProLiant XL270d Gen9 Server 
HPE ProLiant XL2x260w Server 
HPE ProLiant XL260a Gen9 Server 
HPE ProLiant XL250a Gen9 Server 
HPE ProLiant XL230k Gen10 Server 
HPE ProLiant XL230a Gen9 Server 
HPE ProLiant XL190r Gen10 Server 
HPE ProLiant XL170r Gen10 Server 
HPE ProLiant XL170r Gen9 Server 
HPE Apollo 4200 Gen9 Server 
HPE Synergy 680 Gen9 Compute Module 
HPE Synergy 660 Gen10 Compute Module 
HPE Synergy 660 Gen9 Compute Module 
HPE Synergy 620 Gen9 Compute Module 
HPE Synergy 480 Gen10 Compute Module 
HPE Synergy 480 Gen9 Compute Module 
HPE ProLiant WS460c Gen9 Graphics Server Blade 
HPE ProLiant Thin Micro TM200 Server 
HPE ProLiant Easy Connect EC200a Managed Hybrid Server 
Service Pack for ProLiant 

Version:2017.10.3 (20 Feb 2018)
Enhancements

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.


REMOVED -This package version is NO LONGER AVAILABLE for download. Click the ‘Obtain software link’ to open the web page of the replacement version.  

Enhancements for 2017.10.3:

This release provides updated system ROMs for the following servers:

HPE ProLiant BL460c Gen10 Server 
HPE ProLiant DL560 Gen10 Server 
HPE ProLiant DL380 Gen10 Server 
HPE ProLiant DL360 Gen10 Server 
HPE ProLiant XL230k Gen10 Server 
HPE ProLiant XL190r Gen10 Server 
HPE ProLiant XL170r Gen10 Server 
HPE Apollo 4200 Gen10 Server 
HPE Synergy 660 Gen10 Compute Module 
HPE Synergy 480 Gen10 Compute Module 
HPE ProLiant Easy Connect EC200a Managed Hybrid Server 

Version:2017.07.4 (14 Mar 2018)
Enhancements

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.


Currently provides updates for servers:

HPE ProLiant BL660c Gen9 Server

HPE ProLiant BL460c Gen10 Server 
HPE ProLiant DL580 Gen9 Server 
HPE ProLiant DL560 Gen10 Server 
HPE ProLiant DL560 Gen9 Server 
HP ProLiant DL388 Gen9 Server 
HPE ProLiant DL380 Gen10 Server 
HPE ProLiant DL380 Gen9 Server 
HPE ProLiant DL360 Gen10 Server 
HPE ProLiant DL360 Gen9 Server 
HPE ProLiant DL180 Gen9 Server 
HPE ProLiant DL160 Gen9 Server 
HPE ProLiant DL120 Gen9 Server 
HPE ProLiant DL80 Gen9 Server 
HPE ProLiant DL60 Gen9 Server 
HPE ProLiant DL20 Gen9 Server 
HPE ProLiant ML350 Gen9 Server 
HPE ProLiant ML150 Gen9 Server 
HPE ProLiant ML30 Gen9 Server 
HP ProLiant XL750f Gen9 Server 
HP ProLiant XL740f Gen9 Server 
HPE ProLiant XL730f Gen9 Server 
HPE ProLiant XL450 Gen9 Server 
HPE ProLiant XL260a Gen9 Server 
HPE ProLiant XL230k Gen10 Server 
HPE ProLiant XL230a Gen9 Server 
HPE ProLiant XL190r Gen10 Server 
HPE ProLiant XL170r Gen10 Server 
HPE Apollo 4200 Gen10 Server 
HPE Synergy 680 Gen9 Compute Module 
HPE Synergy 660 Gen10 Compute Module 
HPE Synergy 660 Gen9 Compute Module 
HPE Synergy 480 Gen10 Compute Module 
HPE Synergy 480 Gen9 Compute Module 
HPE ProLiant WS460c Gen9 Graphics Server Blade 
HPE ProLiant Easy Connect EC200a Managed Hybrid Server 
Service Pack for ProLiant 

Version:2017.07.3 (20 Feb 2018)
Enhancements

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.


REMOVED -This package version is NO LONGER AVAILABLE for download. Click the ‘Obtain software link’ to open the web page of the replacement version.  

Enhancements for 2017.07.3:

This release provides updated system ROMs for the following servers:

HPE ProLiant BL460c Gen10 Server 
HPE ProLiant DL560 Gen10 Server 
HPE ProLiant DL380 Gen10 Server 
HPE ProLiant DL360 Gen10 Server 
HPE ProLiant XL230k Gen10 Server 
HPE ProLiant XL190r Gen10 Server 
HPE ProLiant XL170r Gen10 Server 
HPE Apollo 4200 Gen10 Server 
HPE Synergy 660 Gen10 Compute Module 
HPE Synergy 480 Gen10 Compute Module 
HPE ProLiant Easy Connect EC200a Managed Hybrid Server 

Version:G7.3 (23 Jul 2018)
Enhancements

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.


This is not a full supplement but bundle containing all the hot fixes released since SPP Post Production G7 was published.  Please use in conjunction with the SPP G7 release.


Version:G7.2 (10 Jul 2018)
Enhancements

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.


This is not a full supplement but bundle containing all the hot fixes released since SPP Post Production G7 was published.  Please use in conjunction with the SPP G7 release.


Version:G7.1 (30 Mar 2018)
Enhancements

Upgrade Requirement:
Recommended - HPE recommends users update to this version at their earliest convenience.


This is not a full supplement but bundle containing all the hot fixes released since SPP Post Production G7 was published.  Please use in conjunction with the SPP G7 release.


Version:Gen8.2 (9 Jul 2018)
Enhancements

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.


This is not a full supplement but bundle containing all the hot fixes released since SPP Post Production Gen8 was published.  Please use in conjunction with the SPP Gen8 release.


Version:Gen8.1 (10 Apr 2018)
Enhancements

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.


This is not a full supplement but bundle containing all the hot fixes released since SPP Post Production Gen8 was published.  Please use in conjunction with the SPP Gen8 release.


Legal Disclaimer: Products sold prior to the November 1, 2015 separation of Hewlett-Packard Company into Hewlett Packard Enterprise Company and HP Inc. may have older product names and model numbers that differ from current models.