Printable version

Drivers & software

HP Emulex 10/20 GbE Drivers VMware vSphere 5.5/6.0

By downloading, you agree to the terms and conditions of the Hewlett Packard Enterprise Software License Agreement.
Note:  Some software requires a valid warranty, current Hewlett Packard Enterprise support contract, or a license fee.

Type: Driver - Network
Version: 2015.02.23(30 Mar 2015)
Operating System(s): VMware vSphere 5.5
VMware vSphere 6.0
File name: cp024733.zip (1.3 MB)
This product contains drivers for the HP Emulex 10/20 GbE Server Adapters running under VMware vSphere 5.5/6.0.

This driver now supports the HP Ethernet 10Gb 2-port 557SFP+ Adapter.

This product now supports VMware vSphere 6.0.

To ensure the integrity of your download, HPE recommends verifying your results with this SHA-256 Checksum value:

fa2036cf03005d031fe1db184bf755e93ab53148d17f2039972ad2248ce360c0 cp024733.zip

Reboot Requirement:
Reboot is required after installation for updates to take effect and hardware stability to be maintained.


Installation:
To remotely install this driver online using the HP Smart Update Manager (HPSUM) from the HP Service Pack for ProLiant (SPP):

  1. Place the SPP on a USB key using the HP USB Key Creator Utility.
  2. Copy this driver component to the directory /SPP20xxxxx/hp/swpackages on the USB key.
  3. Mount the USB key on a remote server running Windows or Linux.
  4. Change directories to /hp/swpackages and execute ./hpsum.
  5. Select the "next" button.
  6. Click "Add Single Target."
  7. Enter the IP or DNS address of the ESXi host to be updated.
  8. Enter the ESXi host credentials (root or administrator username and password).
  9. Follow HP Smart Update Manager instructions to complete the driver update.

To install this driver using VMware tools:
  1. Unzip the component zip file to extract the driver offline bundle.
  2. Run the VMware vSphere Update Manager (VUM) or the "esxcli" commands to install the offline bundle.
  3. Refer to VMware documentation for information on the VUM and the esxcli commands

End User License Agreements:
Hewlett-Packard End User License Agreement


Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.


Supported Devices and Features:

This driver supports the following network adapters:

  • HP CN1100E Converged Network Adapter
  • HP StoreFabric CN1200E Dual Port Converged Network Adapter
  • HP NC550m Dual Port Flex-10 10GbE BL-c Adapter
  • HP NC551i Dual Port FlexFabric 10Gb Network Adapter
  • HP NC552m 10Gb 2-port Flex-10 Server Adapter
  • HP NC552SFP 10Gb 2-port Ethernet Server Adapter
  • HP NC553i 10Gb 2-port FlexFabric Converged Network Adapter
  • HP NC553m 10Gb 2-port FlexFabric Converged Network Adapter
  • HP Flex-10 10Gb 2-port 552M Adapter
  • HP FlexFabric 10Gb 2-port 554FLB Adapter
  • HP FlexFabric 10Gb 2-port 554FLR-SFP+ Adapter
  • HP FlexFabric 10Gb 2-port 554M Adapter
  • HP FlexFabric 10Gb 2-port 556FLR-SFP+ Adapter
  • HP Ethernet 10Gb 2-port 557SFP+ Adapter
  • HP FlexFabric 20Gb 2-port 650FLB Adapter
  • HP FlexFabric 20Gb 2-port 650M Adapter

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.


This driver component can now be installed by the HP Smart Update Manager (HPSUM).

Version:2016.10.07 (24 Oct 2016)
Fixes

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.


This driver provides a recovery mechanism that addresses unhandled exceptions on the supported devices.


Version:2016.08.31 (24 Oct 2016)
Fixes

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.


This product resolves a Key Performance Indicator (KPI) degradation issue with the HP FlexFabric 20Gb 2-port 650FLB Adapter.

This product resolves an issue where changing the speed/duplex to auto/auto in the vSphere client causes an error due to OS limitations.

This product resolves an issue where the HP NC551i Dual Port FlexFabric 10Gb Adapter can lose network connection with VLAN tags.


Version:2016.03.29 (1 Apr 2016)
Enhancements

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.


This product now supports the following network adapters:

  • HPE FlexFabric 10Gb 2-port 556FLR-T Adapter
  • HPE StoreFabric CN1200E-T Adapter

Version:2015.10.01 (1 Oct 2015)
Fixes

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.


This driver resolves an issue that results in the VMkernel experiencing a critical error (PSOD) when a dump command is issued.


Version:2015.07.17 (15 Jun 2015)
Fixes

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.


This driver resolves a PSOD seen after issuing a DUMP command.


Version:2015.02.23 (30 Mar 2015)
Fixes

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.


This driver component can now be installed by the HP Smart Update Manager (HPSUM).

Enhancements

This driver now supports the HP Ethernet 10Gb 2-port 557SFP+ Adapter.

This product now supports VMware vSphere 6.0.


Type: Driver - Network
Version: 2015.02.23(30 Mar 2015)
Operating System(s):
VMware vSphere 5.5
VMware vSphere 6.0

Description

This product contains drivers for the HP Emulex 10/20 GbE Server Adapters running under VMware vSphere 5.5/6.0.

Enhancements

This driver now supports the HP Ethernet 10Gb 2-port 557SFP+ Adapter.

This product now supports VMware vSphere 6.0.

Installation Instructions

To ensure the integrity of your download, HPE recommends verifying your results with this SHA-256 Checksum value:

fa2036cf03005d031fe1db184bf755e93ab53148d17f2039972ad2248ce360c0 cp024733.zip

Reboot Requirement:
Reboot is required after installation for updates to take effect and hardware stability to be maintained.


Installation:
To remotely install this driver online using the HP Smart Update Manager (HPSUM) from the HP Service Pack for ProLiant (SPP):

  1. Place the SPP on a USB key using the HP USB Key Creator Utility.
  2. Copy this driver component to the directory /SPP20xxxxx/hp/swpackages on the USB key.
  3. Mount the USB key on a remote server running Windows or Linux.
  4. Change directories to /hp/swpackages and execute ./hpsum.
  5. Select the "next" button.
  6. Click "Add Single Target."
  7. Enter the IP or DNS address of the ESXi host to be updated.
  8. Enter the ESXi host credentials (root or administrator username and password).
  9. Follow HP Smart Update Manager instructions to complete the driver update.

To install this driver using VMware tools:
  1. Unzip the component zip file to extract the driver offline bundle.
  2. Run the VMware vSphere Update Manager (VUM) or the "esxcli" commands to install the offline bundle.
  3. Refer to VMware documentation for information on the VUM and the esxcli commands

Release Notes

End User License Agreements:
Hewlett-Packard End User License Agreement


Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.


Supported Devices and Features:

This driver supports the following network adapters:

  • HP CN1100E Converged Network Adapter
  • HP StoreFabric CN1200E Dual Port Converged Network Adapter
  • HP NC550m Dual Port Flex-10 10GbE BL-c Adapter
  • HP NC551i Dual Port FlexFabric 10Gb Network Adapter
  • HP NC552m 10Gb 2-port Flex-10 Server Adapter
  • HP NC552SFP 10Gb 2-port Ethernet Server Adapter
  • HP NC553i 10Gb 2-port FlexFabric Converged Network Adapter
  • HP NC553m 10Gb 2-port FlexFabric Converged Network Adapter
  • HP Flex-10 10Gb 2-port 552M Adapter
  • HP FlexFabric 10Gb 2-port 554FLB Adapter
  • HP FlexFabric 10Gb 2-port 554FLR-SFP+ Adapter
  • HP FlexFabric 10Gb 2-port 554M Adapter
  • HP FlexFabric 10Gb 2-port 556FLR-SFP+ Adapter
  • HP Ethernet 10Gb 2-port 557SFP+ Adapter
  • HP FlexFabric 20Gb 2-port 650FLB Adapter
  • HP FlexFabric 20Gb 2-port 650M Adapter

Fixes

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.


This driver component can now be installed by the HP Smart Update Manager (HPSUM).

Revision History

Version:2016.10.07 (24 Oct 2016)
Fixes

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.


This driver provides a recovery mechanism that addresses unhandled exceptions on the supported devices.


Version:2016.08.31 (24 Oct 2016)
Fixes

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.


This product resolves a Key Performance Indicator (KPI) degradation issue with the HP FlexFabric 20Gb 2-port 650FLB Adapter.

This product resolves an issue where changing the speed/duplex to auto/auto in the vSphere client causes an error due to OS limitations.

This product resolves an issue where the HP NC551i Dual Port FlexFabric 10Gb Adapter can lose network connection with VLAN tags.


Version:2016.03.29 (1 Apr 2016)
Enhancements

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.


This product now supports the following network adapters:

  • HPE FlexFabric 10Gb 2-port 556FLR-T Adapter
  • HPE StoreFabric CN1200E-T Adapter

Version:2015.10.01 (1 Oct 2015)
Fixes

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.


This driver resolves an issue that results in the VMkernel experiencing a critical error (PSOD) when a dump command is issued.


Version:2015.07.17 (15 Jun 2015)
Fixes

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.


This driver resolves a PSOD seen after issuing a DUMP command.


Version:2015.02.23 (30 Mar 2015)
Fixes

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.


This driver component can now be installed by the HP Smart Update Manager (HPSUM).

Enhancements

This driver now supports the HP Ethernet 10Gb 2-port 557SFP+ Adapter.

This product now supports VMware vSphere 6.0.


Legal Disclaimer: Products sold prior to the November 1, 2015 separation of Hewlett-Packard Company into Hewlett Packard Enterprise Company and HP Inc. may have older product names and model numbers that differ from current models.