Printable version

Drivers & software

ProLiant Updates Catalog

By downloading, you agree to the terms and conditions of the Hewlett Packard Enterprise Software License Agreement.
Note:  Some software requires a valid warranty, current Hewlett Packard Enterprise support contract, or a license fee.

Type: Firmware (Entitlement Required)
Version: 2018.06.0(2 Jul 2018)
Operating System(s): Microsoft Windows Server 2012
Microsoft Windows Server 2012 R2
Microsoft Windows Server 2016
File name: hppucb-proliantfw-2018.06.0.64.exe (832 MB)
Content associated with ProLiant Updates Catalog software. Provides support for the Firmware updates via System Center Configuration Manager ( SCCM ) / System Center Virtual Machine Manager ( SCVMM ) .

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.


This Proliant Updates Catalog 2018.06.0 release supersedes the Proliant Updates Catalog 2018.03.0. 

Prerequisites:

  • Before publishing to WSUS 3.0 or earlier, ensure that the WSUS LocalPublishingMaxCabSize variable has been increased to at least 1024 or more.
  • After publishing an update to SCCM 2012 and before deploying the update to a collection, increase the update's Maximum run time value from the default value to 30 minutes.
  • If you are deploying updates to a managed server that does not have any Hewlett Packard Enterprise drivers installed, you must deploy a software update before the firmware update.
  • Since the bundles include HP SUM and components from the SPP, they are susceptible to HP SUM and component issues. Check for any advisories before deploying them.
  • Firmware available is an ICM entitled file. Firmware file must be downloaded from support site, using their support authentication. This file has to be placed in Local Publishing folder after downloading from support site.

To ensure the integrity of your download, HPE recommends verifying your results with this SHA-256 Checksum value:

45d2818f065ae15b89e40fd16fbee9224fd05cc5abc22280ae205aefd067c616 hppucb-proliantfw-2018.06.0.64.exe

Reboot Requirement:
Reboot may be required after installation for updates to take effect and hardware stability to be maintained.


Installation:

Procedure
1. Subscribe to the ProLiant Updates Catalog by adding the entry from the SCUP partner catalogs listing.
2. Import the ProLiant Updates Catalog into SCUP.
3. Publish the bundles from SCUP.
4. Deploy the bundles from SCCM or SCVMM.

 


End User License Agreements:
HPE Software License Agreement v1


Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.


Important:

The HPE ProLiant Updates Catalog provides firmware and software from the SPP for the SCCM Software
Updates feature and SCVMM Update Catalog feature.

Ensure that SCUP, WSUS, SCCM / SCVMM, and the managed servers are all properly configured for use
with the Software Updates functionality.


Notes:

HPE Synergy and Gen10 server does not support Windows 2012.


The HPE ProLiant Updates Catalog provides firmware and software from the SPP for the SCCM Software
Updates feature and SCVMM Update Catalog feature.

Ensure that SCUP, WSUS, SCCM / SCVMM, and the managed servers are all properly configured for use
with the Software Updates functionality.

Version:2019.12.0 (31 Jan 2020)
Enhancements

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.


This ProLiant Updates Catalog  release 2019.12.0 supersedes the ProLiant Updates Catalog 2019.03.1. 

Starting this Release of ProLiant Updates Catalog,  the support for Deployment on Windows Server 2012 has been removed.


Version:2019.03.1 (3 Jun 2019)
Fixes

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.


The 2019.03.1 ProLiant Updates Catalog replaces 2019.03.0 and contains updated System ROM firmware to address an issue where the system may experience a higher rate of Uncorrectable Memory errors or boot time Memory training issues with Intel Xeon Scalable Performance Bronze and Silver processors.

This issue was first introduced with System ROM version 2.00. HPE recommends that any customer experiencing a memory issue immediately update to this version of the system ROM before replacing any components.

This issue is not unique to HPE servers.

Enhancements

This ProLiant Updates Catalog  release 2019.03.1 supersedes the ProLiant Updates Catalog 2018.09.0. 

This Release of ProLiant Updates Catalog enables the support for Deployment on Windows Server 2019.


Version:2019.03.0(A) (29 Apr 2019)
Enhancements

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.


This ProLiant Updates Catalog  release 2019.03.0 supersedes the ProLiant Updates Catalog 2018.09.0. 

This Release of ProLiant Updates Catalog enables the support for Deployment on Windows Server 2019.


Version:2019.03.0 (5 Apr 2019)
Enhancements

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.


This ProLiant Updates Catalog  release 2019.03.0 supersedes the ProLiant Updates Catalog 2018.09.0. 

This Release of ProLiant Updates Catalog enables the support for Deployment on Windows Server 2019.


Version:2018.09.0(A) (28 Nov 2018)
Enhancements

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.


This ProLiant Updates Catalog 2018.09.0 release supersedes the ProLiant Updates Catalog 2018.06.0. 

This Release of ProLiant Updates Catalog enables the support for Deployment on Servers with TPM enabled configurations.


Version:2018.09.0 (3 Oct 2018)
Enhancements

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.


This ProLiant Updates Catalog 2018.09.0 release supersedes the ProLiant Updates Catalog 2018.06.0. 


Version:2018.06.0 (2 Jul 2018)
Enhancements

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.


This Proliant Updates Catalog 2018.06.0 release supersedes the Proliant Updates Catalog 2018.03.0. 


Version:2018.03.0 (21 Mar 2018)
Enhancements

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.


The 2018.03.0  ProLiant Updates Catalog production release contains components supporting the ProLiant, Synergy and Apollo Gen9 and Gen10 server platforms and options. 

ProLiant Updates Catalog release notes as well as other release documentation can be found here.


Version:2017.10.0 (11 Dec 2017)
Fixes

Upgrade Requirement:
Recommended - HPE recommends users update to this version at their earliest convenience.


This version of PUC supports the following Generations of ProLiant servers 

- Gen9 

- Gen10 

HPE has released SPP 2017.10.1 as a replacement for SPP 2017.10.0 due to a recently discovered issue with the HPE QLogic NX2 10/20GbE Multifunction Drivers for VMware vSphere 6.0/6.5, version 2017.07.07 (bnx2.vmware60@2017.07.07). Please see the Customer Advisory for more details.

Since the issue addressed with SPP 2017.10.1 is targeted for non-Windows based servers, this issue does not impact PUC version 2017.10.0 .


Version:2017.07.1 (10 Aug 2017)
Fixes

Upgrade Requirement:
Recommended - HPE recommends users update to this version at their earliest convenience.


This version of PUC supports the following Generations of ProLiant servers 

- Gen9 

- Gen10 


Version:2017.04.0 (15 Jun 2017)
Fixes

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.


This version is the last version that supports ProLiant G6 , G7 and Gen8 servers.

Enhancements

Includes the firmware components from the Service Pack for ProLiant 2017.04.0 .


Type: Firmware (Entitlement Required)
Version: 2018.06.0(2 Jul 2018)
Operating System(s):
Microsoft Windows Server 2012
Microsoft Windows Server 2012 R2
Microsoft Windows Server 2016

Description

Content associated with ProLiant Updates Catalog software. Provides support for the Firmware updates via System Center Configuration Manager ( SCCM ) / System Center Virtual Machine Manager ( SCVMM ) .

Enhancements

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.


This Proliant Updates Catalog 2018.06.0 release supersedes the Proliant Updates Catalog 2018.03.0. 

Installation Instructions

Prerequisites:

  • Before publishing to WSUS 3.0 or earlier, ensure that the WSUS LocalPublishingMaxCabSize variable has been increased to at least 1024 or more.
  • After publishing an update to SCCM 2012 and before deploying the update to a collection, increase the update's Maximum run time value from the default value to 30 minutes.
  • If you are deploying updates to a managed server that does not have any Hewlett Packard Enterprise drivers installed, you must deploy a software update before the firmware update.
  • Since the bundles include HP SUM and components from the SPP, they are susceptible to HP SUM and component issues. Check for any advisories before deploying them.
  • Firmware available is an ICM entitled file. Firmware file must be downloaded from support site, using their support authentication. This file has to be placed in Local Publishing folder after downloading from support site.

To ensure the integrity of your download, HPE recommends verifying your results with this SHA-256 Checksum value:

45d2818f065ae15b89e40fd16fbee9224fd05cc5abc22280ae205aefd067c616 hppucb-proliantfw-2018.06.0.64.exe

Reboot Requirement:
Reboot may be required after installation for updates to take effect and hardware stability to be maintained.


Installation:

Procedure
1. Subscribe to the ProLiant Updates Catalog by adding the entry from the SCUP partner catalogs listing.
2. Import the ProLiant Updates Catalog into SCUP.
3. Publish the bundles from SCUP.
4. Deploy the bundles from SCCM or SCVMM.

 


Release Notes

End User License Agreements:
HPE Software License Agreement v1


Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.


Important:

The HPE ProLiant Updates Catalog provides firmware and software from the SPP for the SCCM Software
Updates feature and SCVMM Update Catalog feature.

Ensure that SCUP, WSUS, SCCM / SCVMM, and the managed servers are all properly configured for use
with the Software Updates functionality.


Notes:

HPE Synergy and Gen10 server does not support Windows 2012.


Important

The HPE ProLiant Updates Catalog provides firmware and software from the SPP for the SCCM Software
Updates feature and SCVMM Update Catalog feature.

Ensure that SCUP, WSUS, SCCM / SCVMM, and the managed servers are all properly configured for use
with the Software Updates functionality.

Revision History

Version:2019.12.0 (31 Jan 2020)
Enhancements

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.


This ProLiant Updates Catalog  release 2019.12.0 supersedes the ProLiant Updates Catalog 2019.03.1. 

Starting this Release of ProLiant Updates Catalog,  the support for Deployment on Windows Server 2012 has been removed.


Version:2019.03.1 (3 Jun 2019)
Fixes

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.


The 2019.03.1 ProLiant Updates Catalog replaces 2019.03.0 and contains updated System ROM firmware to address an issue where the system may experience a higher rate of Uncorrectable Memory errors or boot time Memory training issues with Intel Xeon Scalable Performance Bronze and Silver processors.

This issue was first introduced with System ROM version 2.00. HPE recommends that any customer experiencing a memory issue immediately update to this version of the system ROM before replacing any components.

This issue is not unique to HPE servers.

Enhancements

This ProLiant Updates Catalog  release 2019.03.1 supersedes the ProLiant Updates Catalog 2018.09.0. 

This Release of ProLiant Updates Catalog enables the support for Deployment on Windows Server 2019.


Version:2019.03.0(A) (29 Apr 2019)
Enhancements

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.


This ProLiant Updates Catalog  release 2019.03.0 supersedes the ProLiant Updates Catalog 2018.09.0. 

This Release of ProLiant Updates Catalog enables the support for Deployment on Windows Server 2019.


Version:2019.03.0 (5 Apr 2019)
Enhancements

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.


This ProLiant Updates Catalog  release 2019.03.0 supersedes the ProLiant Updates Catalog 2018.09.0. 

This Release of ProLiant Updates Catalog enables the support for Deployment on Windows Server 2019.


Version:2018.09.0(A) (28 Nov 2018)
Enhancements

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.


This ProLiant Updates Catalog 2018.09.0 release supersedes the ProLiant Updates Catalog 2018.06.0. 

This Release of ProLiant Updates Catalog enables the support for Deployment on Servers with TPM enabled configurations.


Version:2018.09.0 (3 Oct 2018)
Enhancements

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.


This ProLiant Updates Catalog 2018.09.0 release supersedes the ProLiant Updates Catalog 2018.06.0. 


Version:2018.06.0 (2 Jul 2018)
Enhancements

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.


This Proliant Updates Catalog 2018.06.0 release supersedes the Proliant Updates Catalog 2018.03.0. 


Version:2018.03.0 (21 Mar 2018)
Enhancements

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.


The 2018.03.0  ProLiant Updates Catalog production release contains components supporting the ProLiant, Synergy and Apollo Gen9 and Gen10 server platforms and options. 

ProLiant Updates Catalog release notes as well as other release documentation can be found here.


Version:2017.10.0 (11 Dec 2017)
Fixes

Upgrade Requirement:
Recommended - HPE recommends users update to this version at their earliest convenience.


This version of PUC supports the following Generations of ProLiant servers 

- Gen9 

- Gen10 

HPE has released SPP 2017.10.1 as a replacement for SPP 2017.10.0 due to a recently discovered issue with the HPE QLogic NX2 10/20GbE Multifunction Drivers for VMware vSphere 6.0/6.5, version 2017.07.07 (bnx2.vmware60@2017.07.07). Please see the Customer Advisory for more details.

Since the issue addressed with SPP 2017.10.1 is targeted for non-Windows based servers, this issue does not impact PUC version 2017.10.0 .


Version:2017.07.1 (10 Aug 2017)
Fixes

Upgrade Requirement:
Recommended - HPE recommends users update to this version at their earliest convenience.


This version of PUC supports the following Generations of ProLiant servers 

- Gen9 

- Gen10 


Version:2017.04.0 (15 Jun 2017)
Fixes

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.


This version is the last version that supports ProLiant G6 , G7 and Gen8 servers.

Enhancements

Includes the firmware components from the Service Pack for ProLiant 2017.04.0 .


Legal Disclaimer: Products sold prior to the November 1, 2015 separation of Hewlett-Packard Company into Hewlett Packard Enterprise Company and HP Inc. may have older product names and model numbers that differ from current models.