Printable version

Drivers & software

* RECOMMENDED * System ME Firmware Upgrade for HPE ProLiant ML10 Gen9 Servers and EFI

By downloading, you agree to the terms and conditions of the Hewlett Packard Enterprise Software License Agreement.
Note:  Some software requires a valid warranty, current Hewlett Packard Enterprise support contract, or a license fee.

Type: Firmware - Management
Version: 11.6.27.3264(23 May 2017)
Operating System(s):
File name: IntelME_FW_EFI64.zip (4.2 MB)
This zip file provides updated ME FW images for HPE ProLiant ML10 Gen9 Servers running Microsoft Windows Server 2012 R2 operating system. 

None

Prerequisites:

System ROM will need 1.06 version or later to support this ME firmware


To ensure the integrity of your download, HPE recommends verifying your results with this SHA-256 Checksum value:

afac8d7696cbf6ee360d457970cfd68b55c34f3c41753bf1bbe0945caaf1ab45 IntelME_FW_EFI64.zip

Reboot Requirement:
Reboot is required after installation for updates to take effect and hardware stability to be maintained.


Installation:

  1. Download the zip file and unzip it to a HDD or USB disk where has FAT16 or FAT32 formatted file system.
  2. Install HDD or USB disk to a server.
  3. Change EFI shell as 1st boot device from BIOS setup menu then save and exit.
  4. Type map –r under shell.
  5. Select correct FSx from the list to match your HDD or USB disk.
  6. Run EfiME.nsh
  7. When Flash process is completed it will automatically direct back to the command line
  8. Restart the system to complete the ME update process.
  9. After system restarts, verify that the ME version is 11.6.27.3264. The ME version displays in the BIOS setup menu.

End User License Agreements:
HPE Software License Agreement v1
OpenSSL License Agreement, Version 0.9.8
UEFI EDK2 License


Upgrade Requirement:
Recommended - HPE recommends users update to this version at their earliest convenience.


Important:

None

Deliverable Name:

HP ProLiant ML10 Gen9 ME FW

Release Version:

11.6.27.3264

Last Recommended or Critical Revision:

11.0.17.1002

Previous Revision:

11.0.17.1002

Firmware Dependencies:

None

Enhancements/New Features:

None

Problems Fixed:

Addressed a security vulnerability. Refer to CVE-2017-5689 for more detail, https://www.hpe.com/us/en/services/security-vulnerability.html

Known Issues:

None


Upgrade Requirement:
Recommended - HPE recommends users update to this version at their earliest convenience.


Addressed a security vulnerability. Refer to CVE-2017-5689 for more detail, https://www.hpe.com/us/en/services/security-vulnerability.html

None

Deliverable Name:

HP ProLiant ML10 Gen9 ME FW

Release Version:

11.6.27.3264

Last Recommended or Critical Revision:

11.0.17.1002

Previous Revision:

11.0.17.1002

Firmware Dependencies:

None

Enhancements/New Features:

None

Problems Fixed:

Addressed a security vulnerability. Refer to CVE-2017-5689 for more detail, https://www.hpe.com/us/en/services/security-vulnerability.html

Known Issues:

None

Version:11.8.77.3664 (31 Jul 2020)
Fixes

Upgrade Requirement:
Critical - HPE requires users update to this version immediately.


  • Addressed the security vulnerability by updating RomImage version from 039 to 053
    • CVE-2020-0594
    • CVE-2020-0597
    • CVE-2020-0595
    • CVE-2020-8674
  • Updated ME version from 11.8.70.3626 to 11.8.77.3664

Version:11.8.70.3626 (22 Jan 2020)
Fixes

Upgrade Requirement:
Critical - HPE requires users update to this version immediately.


  • Addressed the security vulnerability (Intel Q2 2019 IPU)

Version:11.8.55.3510 (6 Sep 2018)
Fixes

Upgrade Requirement:
Recommended - HPE recommends users update to this version at their earliest convenience.


  • Addressed the security vulnerability ( CVE-2018-3628, CVE-2018-3629, CVE-2018-3632, CVE-2018-3627)

Version:11.6.27.3264 (23 May 2017)
Fixes

Upgrade Requirement:
Recommended - HPE recommends users update to this version at their earliest convenience.


Addressed a security vulnerability. Refer to CVE-2017-5689 for more detail, https://www.hpe.com/us/en/services/security-vulnerability.html

Enhancements

None


Type: Firmware - Management
Version: 11.6.27.3264(23 May 2017)
Operating System(s):

Description

This zip file provides updated ME FW images for HPE ProLiant ML10 Gen9 Servers running Microsoft Windows Server 2012 R2 operating system. 

Enhancements

None

Installation Instructions

Prerequisites:

System ROM will need 1.06 version or later to support this ME firmware


To ensure the integrity of your download, HPE recommends verifying your results with this SHA-256 Checksum value:

afac8d7696cbf6ee360d457970cfd68b55c34f3c41753bf1bbe0945caaf1ab45 IntelME_FW_EFI64.zip

Reboot Requirement:
Reboot is required after installation for updates to take effect and hardware stability to be maintained.


Installation:

  1. Download the zip file and unzip it to a HDD or USB disk where has FAT16 or FAT32 formatted file system.
  2. Install HDD or USB disk to a server.
  3. Change EFI shell as 1st boot device from BIOS setup menu then save and exit.
  4. Type map –r under shell.
  5. Select correct FSx from the list to match your HDD or USB disk.
  6. Run EfiME.nsh
  7. When Flash process is completed it will automatically direct back to the command line
  8. Restart the system to complete the ME update process.
  9. After system restarts, verify that the ME version is 11.6.27.3264. The ME version displays in the BIOS setup menu.

Release Notes

End User License Agreements:
HPE Software License Agreement v1
OpenSSL License Agreement, Version 0.9.8
UEFI EDK2 License


Upgrade Requirement:
Recommended - HPE recommends users update to this version at their earliest convenience.


Important:

None

Deliverable Name:

HP ProLiant ML10 Gen9 ME FW

Release Version:

11.6.27.3264

Last Recommended or Critical Revision:

11.0.17.1002

Previous Revision:

11.0.17.1002

Firmware Dependencies:

None

Enhancements/New Features:

None

Problems Fixed:

Addressed a security vulnerability. Refer to CVE-2017-5689 for more detail, https://www.hpe.com/us/en/services/security-vulnerability.html

Known Issues:

None


Fixes

Upgrade Requirement:
Recommended - HPE recommends users update to this version at their earliest convenience.


Addressed a security vulnerability. Refer to CVE-2017-5689 for more detail, https://www.hpe.com/us/en/services/security-vulnerability.html

Important

None

Deliverable Name:

HP ProLiant ML10 Gen9 ME FW

Release Version:

11.6.27.3264

Last Recommended or Critical Revision:

11.0.17.1002

Previous Revision:

11.0.17.1002

Firmware Dependencies:

None

Enhancements/New Features:

None

Problems Fixed:

Addressed a security vulnerability. Refer to CVE-2017-5689 for more detail, https://www.hpe.com/us/en/services/security-vulnerability.html

Known Issues:

None

Revision History

Version:11.8.77.3664 (31 Jul 2020)
Fixes

Upgrade Requirement:
Critical - HPE requires users update to this version immediately.


  • Addressed the security vulnerability by updating RomImage version from 039 to 053
    • CVE-2020-0594
    • CVE-2020-0597
    • CVE-2020-0595
    • CVE-2020-8674
  • Updated ME version from 11.8.70.3626 to 11.8.77.3664

Version:11.8.70.3626 (22 Jan 2020)
Fixes

Upgrade Requirement:
Critical - HPE requires users update to this version immediately.


  • Addressed the security vulnerability (Intel Q2 2019 IPU)

Version:11.8.55.3510 (6 Sep 2018)
Fixes

Upgrade Requirement:
Recommended - HPE recommends users update to this version at their earliest convenience.


  • Addressed the security vulnerability ( CVE-2018-3628, CVE-2018-3629, CVE-2018-3632, CVE-2018-3627)

Version:11.6.27.3264 (23 May 2017)
Fixes

Upgrade Requirement:
Recommended - HPE recommends users update to this version at their earliest convenience.


Addressed a security vulnerability. Refer to CVE-2017-5689 for more detail, https://www.hpe.com/us/en/services/security-vulnerability.html

Enhancements

None


Legal Disclaimer: Products sold prior to the November 1, 2015 separation of Hewlett-Packard Company into Hewlett Packard Enterprise Company and HP Inc. may have older product names and model numbers that differ from current models.