Print | Rate this content

HPSBMU03692 rev.1 - HPE Matrix Operating Environment, Multiple Remote Vulnerabilities

SUPPORT COMMUNICATION - SECURITY BULLETIN

Document ID: c05385680

Version: 1

HPSBMU03692 rev.1 - HPE Matrix Operating Environment, Multiple Remote Vulnerabilities
NOTICE: The information in this Security Bulletin should be acted upon as soon as possible.

Release Date: 2017-02-03

Last Updated: 2017-02-03


Potential Security Impact: Remote: Bypass Security Restrictions, Cross-Site Request Forgery (CSRF), Cross-Site Scripting (XSS), Denial of Service (DoS), Disclosure of Information, Execution of Arbitrary Code

Source: Hewlett Packard Enterprise, HPE Product Security Response Team

VULNERABILITY SUMMARY

Multiple potential security vulnerabilities have been identified in HPE Matrix Operating Enviroment (MOE) on Windows. The vulnerabilities could be exploited remotely resulting in the Bypass of Security Restrictions, cross-site request forgery (CSRF), cross-site scripting (XSS), Denial of Service (DoS), Disclosure of Information, and Execution of Arbitrary Code.

References:
  • CVE-2016-8531 - Information Disclosure - VSE
  • CVE-2016-8532 - XSS - VCEM
  • CVE-2016-8533 - Priviledge Escalation - VCEM
  • CVE-2016-8534 - Privilege Elevation - VSE
  • CVE-2016-8535 - Http Parameter Pollution - VCEM
  • CVE-2017-5780 - Clickjacking - MRM
  • CVE-2017-5781 - CSRF - VSE
  • CVE-2017-5782 - HSTS Header Missing - IO
  • CVE-2017-5783 - Clickjacking - SPM
  • CVE-2017-5784 - HSTS Header Missing - SPM
  • CVE-2017-5785 - Information Disclosure - SPM
  • CVE-2015-5127 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-5129 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-5130 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-5131 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-5132 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-5133 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-5134 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-5539 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-5540 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-5541 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-5544 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-5545 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-5546 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-5547 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-5548 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-5549 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-5550 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-5551 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-5552 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-5553 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-5555 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-5556 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-5557 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-5558 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-5559 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-5560 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-5561 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-5562 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-5563 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-5564 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-5565 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-5566 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-5575 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-5576 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-5580 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-5574 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-5588 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-5570 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-5572 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-6678 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-5571 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-5582 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-5584 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-5587 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-5579 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-5568 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-6679 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-6682 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-6677 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-5573 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-5578 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-5577 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-6676 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-5581 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-8415 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-8416 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-8417 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-8418 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-8419 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-8420 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-8421 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-8422 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-8423 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-8424 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-8425 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-8426 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-8427 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-8428 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-8429 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-8430 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-8431 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-8432 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-8433 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-8434 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-8435 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-8436 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-8437 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-8438 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-8439 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-8440 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-8441 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-8442 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-8443 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-8444 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-8445 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-8446 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-8447 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-8448 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-8449 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-8450 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-8451 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-8452 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-8453 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-8454 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-8455 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-8456 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-8457 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-8044 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-8459 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-8460 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-8634 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-8635 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-8636 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-8638 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-8639 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-8640 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-8641 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-8642 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-8643 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-8644 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-8645 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-8646 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-8647 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-8648 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-8649 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-8650 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-8651 - Adobe Flash - unauthorized disclosure of information
  • CVE-2016-2183 - Sweet32, DES, 3DES
  • CVE-2016-0777 - OpenSSH, unauthorized disclosure of information
  • CVE-2016-0778 - OpenSSH, unauthorized disclosure of information
  • CVE-2016-1907 - OpenSSH, unauthorized disclosure of information
  • CVE-2009-5028 - Namazu, unauthorized disclosure of information
  • CVE-2011-4345 - Namazu, unauthorized disclosure of information
  • CVE-2015-5254 - Apache ActiveMQ unauthorized disclosure of information
  • CVE-2016-4366 - HPE SIM, unauthorized disclosure of information
  • CVE-2015-5554 - Adobe Flash - unauthorized disclosure of information
  • CVE-2015-5567 - Adobe Flash - unauthorized disclosure of information
  • CVE-2016-8517 - HPE SIM, Cross-site Scripting (XSS)
  • CVE-2016-8516 - HPE SIM, Denial of Service
  • CVE-2016-8518 - HPE SIM, Denial of Service

SUPPORTED SOFTWARE VERSIONS*: ONLY impacted versions are listed.

  • HP Matrix Operating Environment Software 7.6
  • HP Systems Insight Manager (HP SIM), Software 7.6

BACKGROUND

CVSS Version 3.0 and Version 2.0 Base Metrics
Reference
V3 Vector
V3 Base Score
V2 Vector
V2 Base Score
CVE-2009-5028
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L
7.3
(AV:N/AC:L/Au:N/C:P/I:P/A:P)
7.5
CVE-2011-4345
CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:N/I:L/A:N
3.7
(AV:N/AC:H/Au:N/C:N/I:P/A:N)
2.6
CVE-2015-5127
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
10.0
CVE-2015-5129
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
10.0
CVE-2015-5130
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
10.0
CVE-2015-5131
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
10.0
CVE-2015-5132
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
10.0
CVE-2015-5133
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
10.0
CVE-2015-5134
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
10.0
CVE-2015-5254
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L
7.3
(AV:N/AC:L/Au:N/C:P/I:P/A:P)
7.5
CVE-2015-5539
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
10.0
CVE-2015-5540
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
10.0
CVE-2015-5541
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
10.0
CVE-2015-5544
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
10.0
CVE-2015-5545
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
10.0
CVE-2015-5546
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
10.0
CVE-2015-5547
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
10.0
CVE-2015-5548
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
10.0
CVE-2015-5549
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
10.0
CVE-2015-5550
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
10.0
CVE-2015-5551
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
10.0
CVE-2015-5552
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
10.0
CVE-2015-5553
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
10.0
CVE-2015-5554
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
10.0
CVE-2015-5555
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
10.0
CVE-2015-5556
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
10.0
CVE-2015-5557
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
10.0
CVE-2015-5558
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
10.0
CVE-2015-5559
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
10.0
CVE-2015-5560
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
10.0
CVE-2015-5561
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
10.0
CVE-2015-5562
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
10.0
CVE-2015-5563
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
10.0
CVE-2015-5564
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
10.0
CVE-2015-5565
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
10.0
CVE-2015-5566
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
10.0
CVE-2015-5567
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
10.0
CVE-2015-5568
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
10.0
CVE-2015-5570
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
10.0
CVE-2015-5571
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
5.3
(AV:N/AC:M/Au:N/C:P/I:N/A:N)
4.3
CVE-2015-5572
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:L/Au:N/C:P/I:N/A:N)
5.0
CVE-2015-5573
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
10.0
CVE-2015-5574
CVSS:3.0/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
7.2
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
10.0
CVE-2015-5575
CVSS:3.0/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
7.2
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
10.0
CVE-2015-5576
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:L/Au:N/C:P/I:N/A:N)
5.0
CVE-2015-5577
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
10.0
CVE-2015-5578
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
10.0
CVE-2015-5579
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
10.0
CVE-2015-5580
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
10.0
CVE-2015-5581
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
10.0
CVE-2015-5582
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
10.0
CVE-2015-5584
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
10.0
CVE-2015-5587
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
10.0
CVE-2015-5588
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
10.0
CVE-2015-6676
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
10.0
CVE-2015-6677
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
10.0
CVE-2015-6678
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
10.0
CVE-2015-6679
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
5.3
(AV:N/AC:L/Au:N/C:P/I:N/A:N)
5.0
CVE-2015-6682
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
10.0
CVE-2015-8044
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
10.0
CVE-2015-8415
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
10.0
CVE-2015-8416
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
10.0
CVE-2015-8417
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
10.0
CVE-2015-8418
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
10.0
CVE-2015-8419
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
10.0
CVE-2015-8420
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
10.0
CVE-2015-8421
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
10.0
CVE-2015-8422
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
10.0
CVE-2015-8423
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
10.0
CVE-2015-8424
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
10.0
CVE-2015-8425
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
10.0
CVE-2015-8426
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
10.0
CVE-2015-8427
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
10.0
CVE-2015-8428
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
10.0
CVE-2015-8429
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
10.0
CVE-2015-8430
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
10.0
CVE-2015-8431
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
10.0
CVE-2015-8432
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
10.0
CVE-2015-8433
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
10.0
CVE-2015-8434
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
10.0
CVE-2015-8435
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
10.0
CVE-2015-8436
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:M/Au:N/C:C/I:C/A:C)
9.3
CVE-2015-8437
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:M/Au:N/C:C/I:C/A:C)
9.3
CVE-2015-8438
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:M/Au:N/C:C/I:C/A:C)
9.3
CVE-2015-8439
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:M/Au:N/C:C/I:C/A:C)
9.3
CVE-2015-8440
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
10.0
CVE-2015-8441
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
10.0
CVE-2015-8442
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:M/Au:N/C:C/I:C/A:C)
9.3
CVE-2015-8443
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
10.0
CVE-2015-8444
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
10.0
CVE-2015-8445
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:M/Au:N/C:C/I:C/A:C)
9.3
CVE-2015-8446
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:M/Au:N/C:C/I:C/A:C)
9.3
CVE-2015-8447
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:M/Au:N/C:C/I:C/A:C)
9.3
CVE-2015-8448
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:M/Au:N/C:C/I:C/A:C)
9.3
CVE-2015-8449
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:M/Au:N/C:C/I:C/A:C)
9.3
CVE-2015-8450
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:M/Au:N/C:C/I:C/A:C)
9.3
CVE-2015-8451
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
10.0
CVE-2015-8452
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
10.0
CVE-2015-8453
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
5.3
(AV:N/AC:M/Au:N/C:P/I:N/A:N)
4.3
CVE-2015-8454
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
10.0
CVE-2015-8455
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
10.0
CVE-2015-8456
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:M/Au:N/C:C/I:C/A:C)
9.3
CVE-2015-8457
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
10.0
CVE-2015-8459
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
10.0
CVE-2015-8460
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:M/Au:N/C:C/I:C/A:C)
9.3
CVE-2015-8634
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:M/Au:N/C:C/I:C/A:C)
9.3
CVE-2015-8635
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:M/Au:N/C:C/I:C/A:C)
9.3
CVE-2015-8636
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:M/Au:N/C:C/I:C/A:C)
9.3
CVE-2015-8638
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:M/Au:N/C:C/I:C/A:C)
9.3
CVE-2015-8639
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:M/Au:N/C:C/I:C/A:C)
9.3
CVE-2015-8640
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:M/Au:N/C:C/I:C/A:C)
9.3
CVE-2015-8641
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:M/Au:N/C:C/I:C/A:C)
9.3
CVE-2015-8642
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:M/Au:N/C:C/I:C/A:C)
9.3
CVE-2015-8643
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:M/Au:N/C:C/I:C/A:C)
9.3
CVE-2015-8644
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:M/Au:N/C:C/I:C/A:C)
9.3
CVE-2015-8645
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:M/Au:N/C:C/I:C/A:C)
9.3
CVE-2015-8646
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:M/Au:N/C:C/I:C/A:C)
9.3
CVE-2015-8647
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:M/Au:N/C:C/I:C/A:C)
9.3
CVE-2015-8648
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:M/Au:N/C:C/I:C/A:C)
9.3
CVE-2015-8649
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:M/Au:N/C:C/I:C/A:C)
9.3
CVE-2015-8650
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:M/Au:N/C:C/I:C/A:C)
9.3
CVE-2015-8651
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
9.8
(AV:N/AC:M/Au:N/C:C/I:C/A:C)
9.3
CVE-2016-0777
CVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:U/C:L/I:N/A:N
3.5
(AV:N/AC:L/Au:S/C:P/I:N/A:N)
4.0
CVE-2016-0778
CVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:U/C:L/I:L/A:L
5.5
(AV:N/AC:H/Au:S/C:P/I:P/A:P)
4.6
CVE-2016-1907
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:L
5.3
(AV:N/AC:L/Au:N/C:N/I:N/A:P)
5.0
CVE-2016-2183
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
5.3
(AV:N/AC:L/Au:N/C:P/I:N/A:N)
5.0
CVE-2016-4366
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L
7.3
(AV:N/AC:L/Au:N/C:P/I:P/A:P)
7.5
CVE-2016-8516
CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:L
3.3
(AV:N/AC:L/Au:S/C:N/I:N/A:P)
4.0
CVE-2016-8517
CVSS:3.0/AV:N/AC:H/PR:N/UI:R/S:U/C:H/I:H/A:N
6.8
(AV:N/AC:M/Au:S/C:C/I:C/A:N)
7.9
CVE-2016-8518
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
7.5
(AV:N/AC:L/Au:N/C:N/I:C/A:N)
7.8
CVE-2016-8531
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:N
6.5
(AV:N/AC:L/Au:N/C:P/I:P/A:N)
6.4
CVE-2016-8532
CVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:U/C:L/I:H/A:N
6.3
(AV:N/AC:M/Au:S/C:P/I:C/A:N)
7.0
CVE-2016-8533
CVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:U/C:H/I:N/A:N
5.7
(AV:N/AC:L/Au:S/C:C/I:N/A:N)
6.8
CVE-2016-8534
CVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:U/C:L/I:N/A:N
3.5
(AV:N/AC:M/Au:S/C:P/I:N/A:N)
3.5
CVE-2016-8535
CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N
4.3
(AV:N/AC:L/Au:S/C:N/I:P/A:N)
4.0
CVE-2017-5780
CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N
6.5
(AV:N/AC:L/Au:N/C:C/I:N/A:N)
7.8
CVE-2017-5781
CVSS:3.0/AV:L/AC:L/PR:L/UI:R/S:U/C:L/I:L/A:N
3.9
(AV:L/AC:M/Au:S/C:P/I:C/A:N)
5.0
CVE-2017-5782
CVSS:3.0/AV:P/AC:H/PR:H/UI:R/S:U/C:L/I:H/A:H
5.6
(AV:N/AC:M/Au:N/C:P/I:P/A:N)
5.8
CVE-2017-5783
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
5.3
(AV:N/AC:M/Au:N/C:P/I:N/A:N)
4.3
CVE-2017-5784
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:N
6.5
(AV:N/AC:M/Au:N/C:P/I:P/A:N)
5.8
CVE-2017-5785
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:N
6.5
(AV:N/AC:L/Au:N/C:P/I:P/A:N)
6.4
Information on CVSS is documented in HPE Customer Notice: HPSN-2008-002

RESOLUTION

HPE has provided the following software updates to resolve the vulnerabilities in the HPE Matrix Operating Environment (MOE). The update kit applicable to the HPE Matrix Operating Environment (MOE) 7.6 is available at the following location:

HPE has addressed these vulnerabilities for the impacted software components bundled with HPE Matrix Operating Environment in the following HPE Security Bulletins:

HPE Systems Insight Manager (SIM)

HPE Security Bulletin: HPSBMU03668

HISTORY
Version:1 (rev.1) - 3 February 2017 Initial release

Third Party Security Patches: Third party security patches that are to be installed on systems running Hewlett Packard Enterprise (HPE) software products should be applied in accordance with the customer's patch management policy.

Support: For issues about implementing the recommendations of this Security Bulletin, contact normal HPE Services support channel. For other issues about the content of this Security Bulletin, send e-mail to security-alert@hpe.com.

Report: To report a potential security vulnerability for any HPE supported product:

Subscribe: To initiate a subscription to receive future HPE Security Bulletin alerts via Email: http://www.hpe.com/support/Subscriber_Choice

Security Bulletin Archive: A list of recently released Security Bulletins is available here: http://www.hpe.com/support/Security_Bulletin_Archive

Software Product Category: The Software Product Category is represented in the title by the two characters following HPSB.

3C = 3COM
3P = 3rd Party Software
GN = HP General Software
HF = HP Hardware and Firmware
MU = Multi-Platform Software
NS = NonStop Servers
OV = OpenVMS
PV = ProCurve
ST = Storage Software
UX = HP-UX

©Copyright 2018 Hewlett Packard Enterprise Development LP
Hewlett Packard Enterprise Development shall not be liable for technical or editorial errors or omissions contained herein. The information provided is provided "as is" without warranty of any kind. To the extent permitted by law, neither HPE nor its affiliates, subcontractors or suppliers will be liable for incidental, special or consequential damages including downtime cost; lost profits; damages relating to the procurement of substitute products or services; or damages for loss of data, or software restoration. The information in this document is subject to change without notice. Hewlett Packard Enterprise Development and the names of Hewlett Packard Enterprise Development products referenced herein are trademarks of Hewlett Packard Enterprise Development in the United States and other countries. Other product and company names mentioned herein may be trademarks of their respective owners.

Provide feedback

Please rate the information on this page to help us improve our content. Thank you!
Document title: HPSBMU03692 rev.1 - HPE Matrix Operating Environment, Multiple Remote Vulnerabilities
Document ID: emr_na-c05385680-1
How helpful was this document?
How can we improve this document?
Note: Only English language comments can be accepted at this time.
Please wait while we process your request.