Print | Rate this content

HPE MSM Controller Series - “Entrust.net Secure Server Certification Authority” Certificate Included with the MSM7xx Software is Expiring and Needs to be Replaced

SUPPORT COMMUNICATION - CUSTOMER ADVISORY

Document ID: a00072523en_us

Version: 1

HPE MSM Controller Series - “Entrust.net Secure Server Certification Authority” Certificate Included with the MSM7xx Software is Expiring and Needs to be Replaced
NOTICE: The information in this document, including products and software versions, is current as of the Release Date. This document is subject to change without notice.

Release Date: 2019-05-02

Last Updated: 2019-05-02


DESCRIPTION

All HPE MSM 7xx Series controllers running any version of software have “Entrust.net Secure Server Certification Authority” certificate for Authorize.net service. This certificate is going to expire in May 2019. As a result, a warning message will appear on the “Home” screen of the MSM7xx series controller on the User Interface (UI) after login, indicating that a certificate is about to expire.

Below warning message will be displayed:

“! Warning: 1 certificate(s) is(are) about to expire. Please go to the Certificates page for more information”

SCOPE

HARDWARE Products affected:

  • HP MSM765 Zl Premium Mobility Controller (J9370A)

  • HP MSM760 Premium Mobility Controller (J9420A)

  • HP MSM760 Access Controller (J9421A)

  • HP MSM720 Access Controller (WW) (J9693A)

  • HP MSM720 Premium Mobility Cntlr (WW) (J9694A)

  • HP MSM720 TAA Access Controller (J9695A)

  • HP MSM720 TAA Premium Mobility Cntlr (J9696A)

  • HP MSM775 zl Premium Controller Module (J9840A)

  • HP MSM710 Mobility Controller (J9325A)

  • HP ProCurve MSM730 Mobility Controller (J9326A)

  • HP E-MSM750 Mobility Controller (J9327A)

  • HP MSM710 Access Controller (J9328A)

  • HP ProCurve MSM730 Access Controller (J9329A)

  • HP E-MSM750 Access Controller (J9330A)

RESOLUTION

The certificate Entrust.net Secure Server Certification Authority used by the MSM7xx Series controller for payment services with “Authorize.net” is about to expire.

Follow the below instructions to remove this warning:

NOTE: If your MSM7xx Series controller supports version 6.6.9.1 and you are entitled to download thatversion, you can install version 6.6.9.1 and skip to step 5 below.
  1. Download the new certificate from the software download site for your products on MyNetworking Portal or follow the instructions provided by HPE Support.

  2. Log in to the Administrator account on your MSM7xx series controller. Navigate to the “Security”tab, then to the “Certificate stores” tab. Notice the expiring/expired certificate with the yellow/red indicator to the left.

  3. Under the “Trusted CA certificate store” section, click on the “Browse” button. Navigate to the location of downloaded file “entrust_g2_ca.cer” in step 1) above. Select the certificate file and click on the “Open” button. Then, click on the “Install” button. You should see the new certificate “Entrust Root Certification Authority - G2” has been added to the list in this section.

  4. Navigate to the “Certificate usage” tab of the “Security” tab.

  5. Select the Service called “Authorize.net”

  6. On the “Services PKI Management” screen, in the “Peer authentication” section, click on the entry in the box under “Trusted CAs” and then click on the “Remove” button.

  7. Then, in the dropdown menu under “Available CAs” select “Entrust Root Certification Authority - G2”and then click on the “Add” button.

  8. Click on the “Save” button.

  9. Navigate to the “Certificate stores” tab of the “Security” tab. Notice that 1 new certificate is listed there.

  10. For the certificate entry with a yellow/red indicator, click on the trash icon to the far right of that line to remove that expiring/expired certificate.

  11. Navigate to the “Home” screen and notice that the warning message is no longer displayed.

NOTE: In some versions of software, performing a factory reset may require this procedure to be redone. In case your MSM7XX Series Controllers are teamed, this process must be followed on each team member, individually.

Hardware Platforms Affected: HPE MSM710 Access Controller, J9329A, J9330A, J9420A, J9370A, HPE MSM760 Access Controller, HPE MSM720 Access Controller (WW), J9695A, J9696A, HPE MSM775 zl Premium Controller Module
Operating Systems Affected: Not Applicable
Software Affected: Not Applicable
Support Communication Cross Reference ID: REQUIRED FIELD INADVERTENTLY LEFT BLANK
©Copyright 2019 Hewlett Packard Enterprise Development LP
Hewlett Packard Enterprise Development shall not be liable for technical or editorial errors or omissions contained herein. The information provided is provided "as is" without warranty of any kind. To the extent permitted by law, neither HPE nor its affiliates, subcontractors or suppliers will be liable for incidental, special or consequential damages including downtime cost; lost profits; damages relating to the procurement of substitute products or services; or damages for loss of data, or software restoration. The information in this document is subject to change without notice. Hewlett Packard Enterprise Development and the names of Hewlett Packard Enterprise Development products referenced herein are trademarks of Hewlett Packard Enterprise Development in the United States and other countries. Other product and company names mentioned herein may be trademarks of their respective owners.

Legal Disclaimer: Products sold prior to the November 1, 2015 separation of Hewlett-Packard Company into Hewlett Packard Enterprise Company and HP Inc. may have older product names and model numbers that differ from current models.

Provide feedback

Please rate the information on this page to help us improve our content. Thank you!
Document title: HPE MSM Controller Series - “Entrust.net Secure Server Certification Authority” Certificate Included with the MSM7xx Software is Expiring and Needs to be Replaced
Document ID: emr_na-a00072523en_us-2
How helpful was this document?
How can we improve this document?
Note: Only English language comments can be accepted at this time.
Please wait while we process your request.