Upgrade fails due to insufficient space

Symptom

The StoreEasy management console upgrade fails due to disk space getting filled up.

Solution 1

Cause

The management console is creating unwanted logs that is using the space.

Action

Delete the following logs:
  • C:\Program Files\HPE StoreEasy Management Console\metric-collection-service\logs
  • C:\Program Files\HPE StoreEasy Management Console\ux-analytics-service\logs

Solution 2

Action

Uninstall the StoreEasy management console.
NOTE: It may take a while to uninstall the SEMC due to the unwanted that are piled up.

Solution 3

Action

Delete the old support packages.