0 result(s) found
No result found

Uncorrectable Memory Error Threshold Exceeded

Error Class : 0x0032 | Error Code: 0x0462

Symptom

A POST message displays: Uncorrectable Memory Error Threshold Exceeded (%1 %2, DIMM %3). The DIMM is mapped out and is currently not available.


Cause

The DIMM is failing or has failed.


Action

  1. Replace the failing DIMM.

    CAUTION: Failure to properly handle DIMMs can cause damage to DIMM components and the system board connector. See the DIMM handling guidelines at: https://h20565.www2.hpe.com/hpsc/doc/public/display?sp4ts.oid=7271241&docLocale=en_US&docId=emr_na-c05161786.

  2. Access the UEFI System Utilities System Configuration > BIOS/Platform Configuration (RBSU) > Memory Options and select Memory Remap to remap the system memory. For more information, see the UEFI user guide for your product at: http://www.hpe.com/info/proliantuefi/docs.

If this issue persists, Hewlett Packard Enterprise has defined a set of rules that are used to assist you with troubleshooting when you upload an AHS log to Active Health System Viewer (AHSV), an online tool used to read, diagnose, and resolve server issues.

  1. Download the AHS log from the server.
  2. Log in to AHSV at http://www.hpe.com/servers/ahsv, and then enter your Passport account, which is required.
  3. Upload the AHS log to AHSV.
  4. Go to the AHSV dashboard page to confirm errors.
  5. Navigate to the Fault Detection Analytics page to identify additional error conditions and possible fixes.

After an AHS log is uploaded and if you still need support from Hewlett Packard Enterprise, you can use AHSV to create a support case.

Go to the AHSV Dashboard and from the Navigation menu click Create a Support Case.

The Case Creation window is displayed.

  1. Fill out the contact information in the form.
  2. In the Issue section, enter:
    • Problem Description
    • Case Comments
  3. Click Submit. The support case is submitted to Hewlett Packard Enterprise Support for advanced diagnosis and troubleshooting. If you have missed any information, the block is displayed with a red border and a popup window stating what should be added.
  4. Hewlett Packard Enterprise Support will resolve the issue and report back to you.

See the Active Health System Viewer User Guide.


Support and Other Resources

  1. Replace the failing DIMM.

    Go to the Population rules for HPE DDR4 memory with HPE ProLiant and Synergy Gen10 servers (http://www.hpe.com/docs/memory-population-rules ) for DIMM population rules and guidelines.

  2. Access the UEFI System Utilities System Configuration > BIOS/Platform Configuration (RBSU) > Memory Options and select Memory Remap to remap the system memory. For more information, see the UEFI user guide for your product at: http://www.hpe.com/info/proliantuefi/docs.

If this issue persists, Hewlett Packard Enterprise has defined a set of rules that are used to assist you with troubleshooting when you upload an AHS log to Active Health System Viewer (AHSV), an online tool used to read, diagnose, and resolve server issues.

  1. Download the AHS log from the server.
  2. Log in to AHSV at http://www.hpe.com/servers/ahsv, and then enter your Passport account, which is required.
  3. Upload the AHS log to AHSV.
  4. Go to the AHSV dashboard page to confirm errors.
  5. Navigate to the Fault Detection Analytics page to identify additional error conditions and possible fixes.

After an AHS log is uploaded and if you still need support from Hewlett Packard Enterprise, you can use AHSV to create a support case.

Go to the AHSV Dashboard and from the Navigation menu click Create a Support Case.

The Case Creation window is displayed.

  1. Fill out the contact information in the form.
  2. In the Issue section, enter:
    • Problem Description
    • Case Comments
  3. Click Submit. The support case is submitted to Hewlett Packard Enterprise Support for advanced diagnosis and troubleshooting. If you have missed any information, the block is displayed with a red border and a popup window stating what should be added.
  4. Hewlett Packard Enterprise Support will resolve the issue and report back to you.

See the Active Health System Viewer User Guide.


Legal Disclaimer: Products sold prior to the November 1, 2015 separation of Hewlett-Packard Company into Hewlett Packard Enterprise Company and HP Inc. may have older product names and model numbers that differ from current models.
Hewlett Packard Enterprise believes in being unconditionally inclusive. Efforts to replace noninclusive terms in our active products are ongoing.
wiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwiwi