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Trusted Platform Module (TPM) Self-Test Error

Error Class : 0x0032 | Error Code: 0x0318

Symptom

A POST error message displays: Trusted Platform Module (TPM) Self-Test Error.


Cause

  • The TPM failed.
  • The TPM is not configured properly in UEFI System Utilities.
  • The boot mode is not configured for the TPM installed on the server.
  • Chipset-TPM is disabled in UEFI System Utilities. This might happen if defaults are loaded.

Action

  1. When a TPM is installed and is being used with BitLocker, be sure the TPM is enabled in UEFI System Utilities. See the UEFI System Utilities user guide for your product, and see the TPM replacement recovery procedure in the operating system documentation.
  2. When a TPM is installed, be sure that the TPM is configured for a mode that is compatible with the OS running on the server. Verify that the OS supports the version of TPM installed and configured on the server.
  3. When a TPM 2.0 is installed, verify that the server is configured for UEFI boot mode.
  4. Leave the TPM installed and request a new system board and TPM from a Hewlett Packard Enterprise authorized service provider. For more information, see Accessing Hewlett Packard Enterprise Support on page 131.
  5. Verify that Chipset-TPM feature is enabled in Trusted Platform Module options menu in System Utilities.

Support and Other Resources

Go to the UEFI user guide for your product on the Hewlett Packard Enterprise Information Library at: http://www.hpe.com/info/uefi/docs.

For additional product information located in our user manuals, go to the Hewlett Packard Enterprise Library at http://www.hpe.com/info/enterprise/docs:

  • User Guide
  • Troubleshooting

For live assistance, go to the Contact Hewlett Packard Enterprise Worldwide website at http://www.hpe.com/assistance.


Legal Disclaimer: Products sold prior to the November 1, 2015 separation of Hewlett-Packard Company into Hewlett Packard Enterprise Company and HP Inc. may have older product names and model numbers that differ from current models.
Hewlett Packard Enterprise believes in being unconditionally inclusive. Efforts to replace noninclusive terms in our active products are ongoing.
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