%1 Power Request Denied: %2 (Enclosure Address %3, Slot %4)
%1 Power Request Denied: %2 (Enclosure Address %3, Slot %4)
Error Class : 0x0022 | Error Code: 0x0030
Symptom
iLO requests the system to be powered on, but the Frame Link Module (FLM) or the Onboard Administrator (OA) are denying the request.
Cause
There are multiple causes for this condition:
- Busy
- Power hold
- Insufficient cooling
- Ekeying error
- Enclosure error
- Insufficient power
Action
Busy denial
- The message will read “Server Blade Enclosure Power Requested Denied: Enclosure Busy (Enclosure Serial Number <serial number>, Slot <blade slot location>)”.
- This is not considered an error. It is used in Synergy and c-Class.
- The Onboard Administrator or frame link module (FLM) is busy and not allowing iLO to power on the server at this time.
- Consult Onboard Administrator (c-Class) or OneView (Synergy).
Power hold
- The message will read “Server Blade Enclosure Power Requested Denied: Power Hold by Manager Profile (Enclosure Serial Number <serial number>, Slot <blade slot location>)”.
- This is not considered an error (Synergy only).
- OneView has applied a power hold to the bay the server is in and is currently in the process of configuring the server's profile.
- Consult OneView.
Insufficient Cooling Error
- The message will read “Server Blade Enclosure Power Requested Denied: Not Enough Cooling (Enclosure Serial Number <serial number>, Slot <blade slot location>)”.
- There is not enough cooling in the frame (Synergy) or enclosure (c-Class).
- There may be an issue with the fans in the frame.
- Consult OneView (Synergy) or the Onboard Administrator (c-Class).
- iLO will log an warning IML in this case when the denial reason occurs and set the health LED to warning.
Ekeying Error
- The message will read “Server Blade Enclosure Power Requested Denied: Electronic Keying or I/O Configuration Error (Enclosure Serial Number <serial number>, Slot <blade slot location>)”.
- There is a mismatch between the mezzanine cards and the interconnects in the frame or enclosure. Applies to c-Class and Synergy.
- This is due to a hardware configuration error.
- Consult OneView (Synergy) or Onboard Administrator (c-Class).
- This can be resolved by moving the server, the mezzanine cards, or the interconnects in the frame or enclosure.
- iLO will log a critical IML in this case when the denial reason occurs and set the health LED to critical.
Enclosure Error
- The message will read “Server Blade Enclosure Power Requested Denied: Enclosure Error <additional information> (Enclosure Serial Number <serial number>, Slot <blade slot location>)”.
- There is an error in the frame (Synergy only).
- Consult OneView for more information.
- iLO will log an informational IML in this case when the denial reason occurs.
Insufficient Power
- The message will read “Server Blade Enclosure Power Requested Denied: Not Enough Power (Enclosure Serial Number <serial number>, Slot <blade slot location>)".
- There is insufficient power in the frame or enclosure to allow the server to power on at this time.
- This could be the result of the power supply configuration in the frame or enclosure.
- Consult OneView (Synergy) or Onboard Administrator (c-Class).
- This could resolve itself when the other servers run through POST.
- iLO will log a critical IML in this case when the denial reason occurs and set the health LED to warning.
Support and Other Resources
For further troubleshooting information for the following products, see the "Power-on issues" flowcharts in the HPE Gen10 Troubleshooting Guide for HPE Apollo and HPE ProLiant Servers (http://www.hpe.com/info/Gen10-troubleshooting).
- XL series servers
- ML and DL series servers
- BL series server blades
For more information, see HPE Power Advisor (http://www.hpe.com/info/poweradvisor).
For a list of supported power supplies, see the server documentation (http://www.hpe.com/info/enterprise/docs).
For further troubleshooting information for HPE Synergy products, see the HPE Synergy Troubleshooting Guide (http://www.hpe.com/info/synergy-troubleshooting-en).
Go to the Hewlett Packard Enterprise Information Library (http://www.hpe.com/info/enterprise/docs) for additional product information located in our user manuals:
- Maintenance and Service Guide
- Troubleshooting Guide
For HPE customer self repair videos:
- Customer Self Repair (http://www.hpe.com/support/selfrepair)
- Customer Self Repair Services Media Library (https://thesml.itcs.hpecorp.net/default.aspx)
For live assistance, go to the Contact Hewlett Packard Enterprise Worldwide website (http://www.hpe.com/assistance).
Hewlett Packard Enterprise believes in being unconditionally inclusive. Efforts to replace noninclusive terms in our active products are ongoing.