%1 Smart Array – Drive is failed: Port %2 Box %3 Bay %4
%1 Smart Array – Drive is failed: Port %2 Box %3 Bay %4
Error Class : 0x0013 | Error Code: 0x0014
Symptom
%1 Smart Array – Drive is failed: Port %2 Box %3 Bay %4
Cause
Possible causes:
- A drive is not installed correctly or has failed.
- A cable is not installed correctly.
Action
- Be sure no loose connections exist. For more information, see Resolving loose connections in the Troubleshooting Guide for HPE ProLiant Gen10 servers.
- Check to see if an update is available for any of the following:
- Smart Array Controller firmware
- Dynamic Smart Array driver
- Host bus adapter firmware
- Expander backplane SEP firmware
- System ROM
- Be sure the drive or backplane is cabled properly.
- Be sure the drive data cable is working by replacing it with a known functional cable.
- Be sure drive blanks are installed properly when the server is operating. Drives may overheat and cause sluggish response or drive failure.
- Run HPE SSA and check the status of the failed drive.
For more information, see HPE Smart Storage Administrator in the Troubleshooting Guide for HPE ProLiant Gen10 servers.
- Be sure the replacement drives within an array are the same size or larger.
- Be sure the replacement drives within an array are the same drive type, such as SAS, SATA, or SSD.
- Power cycle the server. If the drive shows up, check to see if the drive firmware needs to be updated.
Support and Other Resources
For additional product information located in our user manuals, go to the Hewlett Packard Enterprise Library at http://www.hpe.com/info/enterprise/docs:
- User Guide
- Maintenance and Service Guide
- Troubleshooting
- Release Notes
To view Hewlett Packard Enterprise self-repair videos, go to:
- Customer Self Repair ( http://www.hpe.com/support/selfrepair)
- Customer Self Repair Services Media Library ( https://thesml.itcs.hpecorp.net/default.aspx)
For live assistance, go to the Contact Hewlett Packard Enterprise Worldwide website at http://www.hpe.com/assistance.
Hewlett Packard Enterprise believes in being unconditionally inclusive. Efforts to replace noninclusive terms in our active products are ongoing.