%1 Smart Array - Controller Failure (Status: %2)
%1 Smart Array - Controller Failure (Status: %2)
Error Class : 0x0013 | Error Code: 0x0012
Symptom
%1 Smart Array - Controller Failure (Status: %2)
Cause
- The controller is not seated or installed properly.
- The controller firmware is outdated.
- The controller is faulty.
- The controller is physically damaged.
- The controller is not supported on the server.
Action
- Verify that the controller is supported for the server.
- Verify that the controller is not physically damaged.
- Reseat the cache module.
- Reseat the controller in the PCI slot.
- Update the controller to the latest firmware version.
- If the issue persists, replace the controller.
Support and Other Resources
Go to the Hewlett Packard Enterprise Information Library (http://www.hpe.com/info/enterprise/docs) for a list of supported controllers for your product.
For more information on updating firmware for HPE Synergy products, see Best Practices for HPE Synergy Firmware and Driver Updates (http://www.hpe.com/info/synergy-docs).
For more information for updating firmware on HPE Apollo and HPE ProLiant products, see the HPE Gen10 Troubleshooting Guide for HPE Apollo and HPE ProLiant Servers (http://www.hpe.com/info/Gen10-troubleshooting).
You can also download the most recent version of a particular server or option firmware from the Hewlett Packard Enterprise website (http://www.hpe.com/support/hpesc).
For HPE customer self-repair videos:
- Customer Self Repair (http://www.hpe.com/support/selfrepair)
- Customer Self Repair Services Media Library (https://thesml.itcs.hpecorp.net/default.aspx)
For live assistance, go to the Contact Hewlett Packard Enterprise Worldwide website (http://www.hpe.com/assistance).
Hewlett Packard Enterprise believes in being unconditionally inclusive. Efforts to replace noninclusive terms in our active products are ongoing.