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Network Adapter Link Down (Slot %1, Port %2)

Error Class : 0x0011 | Error Code: 0x0008

Symptom

Network Adapter Link Down on slot %1, port %2.


Cause

Possible causes:

  1. The firmware or drivers are outdated, mismatched, or faulty.
  2. The NIC or cable is not seated properly.
  3. The NIC, the cable, or other hardware is faulty.
  4. The hardware components are not supported in the same configuration.
  5. The NIC is not supported on the server.

Action

Refer to the NIC issues flowchart in the Troubleshooting Guide for HPE ProLiant Gen10 servers.

  1. Be sure both ends of cable are connected and not loose.
  2. Go to the Hewlett Packard Enterprise Support website to verify and install available updates for the following:
    • Adapter firmware
    • Adapter driver
    • System ROM.
  3. Be sure the device at the other end of the connection is on and functioning properly.
  4. Be sure the network port is not disabled in the operating system.
  5. Use a different cable, a different port on the switch, or use a different switch.

Support and Other Resources

For additional product information located in our user manuals, go to the Hewlett Packard Enterprise Library at http://www.hpe.com/info/enterprise/docs:

  • User Guide
  • Maintenance and Service Guide
  • Troubleshooting
  • Release Notes

To view Hewlett Packard Enterprise self-repair videos, go to:

For live assistance, go to the Contact Hewlett Packard Enterprise Worldwide website at http://www.hpe.com/assistance.


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