Network Adapter Link Down (Slot %1, Port %2)
Network Adapter Link Down (Slot %1, Port %2)
Error Class : 0x0011 | Error Code: 0x0008
Symptom
Network Adapter Link Down on slot %1, port %2.
Cause
Possible causes:
- The firmware or drivers are outdated, mismatched, or faulty.
- The NIC or cable is not seated properly.
- The NIC, the cable, or other hardware is faulty.
- The hardware components are not supported in the same configuration.
- The NIC is not supported on the server.
Action
Refer to the NIC issues flowchart in the Troubleshooting Guide for HPE ProLiant Gen10 servers.
- Be sure both ends of cable are connected and not loose.
- Go to the Hewlett Packard Enterprise Support website to verify and install available updates for the following:
- Adapter firmware
- Adapter driver
- System ROM.
- Be sure the device at the other end of the connection is on and functioning properly.
- Be sure the network port is not disabled in the operating system.
- Use a different cable, a different port on the switch, or use a different switch.
Support and Other Resources
For additional product information located in our user manuals, go to the Hewlett Packard Enterprise Library at http://www.hpe.com/info/enterprise/docs:
- User Guide
- Maintenance and Service Guide
- Troubleshooting
- Release Notes
To view Hewlett Packard Enterprise self-repair videos, go to:
- Customer Self Repair ( http://www.hpe.com/support/selfrepair)
- Customer Self Repair Services Media Library ( https://thesml.itcs.hpecorp.net/default.aspx)
For live assistance, go to the Contact Hewlett Packard Enterprise Worldwide website at http://www.hpe.com/assistance.
Hewlett Packard Enterprise believes in being unconditionally inclusive. Efforts to replace noninclusive terms in our active products are ongoing.