Battery Backup Unit: %1 (Power Supply %2)
Battery Backup Unit: %1 (Power Supply %2)
Error Class : 0x000b | Error Code: 0x0055
Symptom
The power supply battery backup unit is not functioning.
Cause
- The power supply battery backup unit has failed.
- The power supply battery backup unit has reached the end of its usable life and needs to be replaced.
Action
Reinstall and/or replace the power supply containing the battery backup unit.
- If battery replacement is indicated, replace the battery backup unit.
- If battery failure is indicated, remove and reinstall the power supply containing the battery backup unit.
- Update the power supply firmware if a newer firmware version is available.
Support and Other Resources
For the HPE Smart Storage Battery diagnostic flowchart, see the HPE Gen10 Troubleshooting Guide for HPE Apollo and HPE ProLiant Servers (http://www.hpe.com/info/Gen10-troubleshooting).
If this issue persist Hewlett Packard Enterprise has defined a set of rules that are used to assist you with troubleshooting when you upload an AHS log to Active Health System Viewer (AHSV) an online tool used to read, diagnose, and resolve server issues.
- Download the AHS log from the server.
- Login to Active Health System Viewer http://www.hpe.com/servers/ahsv. A Passport account is required.
- Upload the AHS log to AHSV.
- Go to the AHSV dashboard page to confirm errors.
- Navigate to the Fault Detection Analytics page to identify additional error conditions and possible fixes.
Once a AHS log is uploaded and you still need support from HPE you can use AHSV to create a support case.
- Go to the AHSV Dashboard. From the Navigation menu, click Create a Support Case. The Case Creation window displays.
- Fill out the contact information in the form.
- In the Issue section, enter:
- Problem Description
- Case Comments
- Click Submit. The support case will be submitted to Hewlett Packard Enterprise Support for advanced diagnosis and troubleshooting. If you have missed any information, the block will be displayed with a red border and a popup window stating what should be added.
- HPE support will resolve the issue and report back to you.
See the Active Health System Viewer User Guide.
Hewlett Packard Enterprise believes in being unconditionally inclusive. Efforts to replace noninclusive terms in our active products are ongoing.