System power supplies are not redundant
System power supplies are not redundant
Error Class : 0x000b | Error Code: 0x0036
Symptom
System power supplies are not redundant
Cause
- The power supply might not be fully seated.
- AC power is unavailable.
- The power supply failed.
- The power supply is in standby mode.
- The power supply has exceeded the current limit.
- The power supply is not supported on the server.
- The power is not sufficient for the hardware installed.
- Redundant power supplies are configured but the power supplies are not compatible.
Action
Add a power supply or replace the failed power supply.
- Be sure no loose connections exist. For more information, see "Resolving loose connections" in the Troubleshooting Guide.
- If the power supplies have LEDs, be sure they indicate that each power supply is working properly.
- If the LEDs indicate an issue with a power supply (red, amber, or off), then check the power source.
- If the power source is working properly, then replace the power supply.
- Be sure the system has enough power, particularly if you recently added hardware, such as drives.
Remove the newly added component and if the issue is no longer present, then additional power supplies are required. Check the system information from the IML.
For product-specific information, see the server documentation. For more information, see the Power Advisor (http://www.hpe.com/info/poweradvisor). - If running a redundant configuration, be sure that the installed power supplies in the system meet system redundancy requirements. For a list of supported power supplies, see the server documentation .
- For further troubleshooting, see the "Power-on issues flowchart" in the Troubleshooting Guide. For more information, see the server documentation.
Support and Other Resources
For additional product information located in our user manuals, go to the Hewlett Packard Enterprise Library at http://www.hpe.com/info/enterprise/docs:
- User Guide
- Maintenance and Service Guide
- Troubleshooting
- Release Notes
To view Hewlett Packard Enterprise self-repair videos, go to:
- Customer Self Repair ( http://www.hpe.com/support/selfrepair)
- Customer Self Repair Services Media Library ( https://thesml.itcs.hpecorp.net/default.aspx)
For live assistance, go to the Contact Hewlett Packard Enterprise Worldwide website at http://www.hpe.com/assistance.
Hewlett Packard Enterprise believes in being unconditionally inclusive. Efforts to replace noninclusive terms in our active products are ongoing.