One or more storage cables have failed
One or more storage cables have failed
Error Class : 0x000a | Error Code: 0x1824
Symptom
A POST message displays: One or more storage cables have failed preventing discovery of attached storage.
Cause
- A cable is not installed correctly.
- A cable has failed.
Action
- Use HPE SSA to determine which cables need to be reattached. For more information, see the HPE Smart Storage Administrator User Guide at: http://www.hpe.com/info/smartstorage/docs.
- Power down the server.
- Reattach the specified cables.
- If the issue persists, replace the cables.
Support and Other Resources
For additional product information located in our user manuals, go to the Hewlett Packard Enterprise Library at http://www.hpe.com/info/enterprise/docs:
- User Guide
- Maintenance and Service Guide
To view Hewlett Packard Enterprise self-repair videos, go to:
- Customer Self Repair ( http://www.hpe.com/support/selfrepair)
- Customer Self Repair Services Media Library ( https://thesml.itcs.hpecorp.net/default.aspx)
For live assistance, go to the Contact Hewlett Packard Enterprise Worldwide website at http://www.hpe.com/assistance.
Hewlett Packard Enterprise believes in being unconditionally inclusive. Efforts to replace noninclusive terms in our active products are ongoing.