Drive array controller error
Drive array controller error
Error Class : 0x000a | Error Code: 0x1783
Symptom
Drive array controller failure.
Cause
Possible causes:
- [Board ID not programmed (replace ROMs or replace controller)]
- [I2C read error]
- [Image checksum error]
- [Inconsistent volume count]
- [Inconsistent volume count (B)]
- [Unexpected hardware revision – hardware rework needed]
- [Unsupported Flash ROM type installed]
- [iLO communication mechanism self-test error]
- [PROGRAM BUG! Insufficient padding bytes (cmd=##h)]
- [Incorrect EEPROM type]
- [Init failure (cmd=##h, err=##h)]
- [Command failure (cmd=##h, err=##h)]
- [Self-test failure (ErrCode=####h)]
- [I2C NVRAM reconfiguration failure]
- [PCI bridge missing]
- [PCI bridge disabled; check System ROM version]
- [PDPI not found]
- [PDPI disabled; check System ROM version]
- [Board ID not programmed]
Action
Resolve any issues that disabled drive. Restore data from backup if drive(s) replaced.
OR
Restore data from backup if replacement drive(s) have been installed or data is unavailable.
If the issue persists, upload the AHS log to Active Health System Viewer (AHSV)—an online tool used to read, diagnose, and resolve server issues.
- Download the AHS log from the server.
- Log in to the Active Health System Viewer. A Passport account is required.
- Upload the AHS log to AHSV.
- Go to the AHSV dashboard page to confirm errors.
- Navigate to the Fault Detection Analytics page to identify additional error conditions and possible fixes.
Once a AHS log is uploaded and you still need support from HPE, you can use AHSV to create a support case.
- Go to the AHSV Dashboard. From the Navigation menu, click Create a Support Case. The Case Creation window is displayed.
- Fill out the contact information in the form.
- In the Issue section, enter:
- Problem Description
- Case Comments
- Click Submit. The support case is submitted to Hewlett Packard Enterprise Support for advanced diagnosis and troubleshooting. If you have missed any information, the block is displayed with a red border and a popup window stating what should be added.
- HPE support will resolve the issue and report back to you.
Support and Other Resources
For additional product information located in our user manuals, go to the Hewlett Packard Enterprise Library at http://www.hpe.com/info/enterprise/docs:
- User Guide
- Maintenance and Service Guide
- Troubleshooting
- Release Notes
For live assistance, go to the Contact Hewlett Packard Enterprise Worldwide website at http://www.hpe.com/assistance.
Hewlett Packard Enterprise believes in being unconditionally inclusive. Efforts to replace noninclusive terms in our active products are ongoing.