System health error
System health error
Error Class : 0x000a | Error Code: 0x0490
Symptom
The iLO health driver reports a critical fan related-error detected by the iLO firmware, immediately halts the system boot process, and shuts down the server.
Cause
A critical system health error requires a system shutdown.
Action
- Be sure the fans are properly seated and working:
- Follow the procedures and warnings in the server documentation for removing the access panels and accessing and replacing fans.
- Unseat, and then reseat, each fan according to the proper procedures.
- Replace the access panels, and then attempt to restart the server.
- Be sure the fan configuration meets the functional requirements of the server. For more information, see the server user guide..
- Be sure no ventilation issues exist. If the server is operated for an extended period of time with the access panel removed, airflow might be impeded, causing thermal damage to components. For further requirements, see the server documentation.
- Be sure no POST error messages are displayed while booting the server that indicate temperature violation or fan failure information. For the temperature requirements for the server, see the server documentation.
- Use iLO or an optional IML viewer to access the IML to see if any event list error messages relating to fans are listed. For more information about event list error messages, see Troubleshooting resources at http://www.hpe.com/info/gen10-troubleshooting.
- In the iLO web interface, navigate to the Information > System Information page and verify the following information:
- Click the Fans tab and verify the fan status and fan speed.
- Click the Temperatures tab and verify the temperature readings for each location on the Temperatures tab. If a hot spot is located, then check the airflow path for blockage by cables and other material.
A hot spot is not an absolute temperature but is relative to a component specification. Hot spot is defined as temperature on a sensor within 3°C of a Caution threshold listed on the Temperature tab.
- Replace any required non-functioning fans and restart the server. For specifications on fan requirements, see the server documentation.
- Be sure all fan slots have fans or blanks installed. For airflow requirements, see the server documentation.
- Verify the fan airflow path is not blocked by cables or other material.
- For HPE BladeSystem c-Class enclosure fan issues, review the fan section of Onboard Administrator SHOW ALL and the FAN FRU low-level firmware. For more information, see the HPE BladeSystem c- Class Enclosure Troubleshooting Guide at http://www.hpe.com/info/enterprise/docs.
Support and Other Resources
For additional product information located in our user manuals, go to the Hewlett Packard Enterprise Library at http://www.hpe.com/info/enterprise/docs:
- User Guide
- Maintenance and Service Guide
- Troubleshooting
- Release Notes
For live assistance, go to the Contact Hewlett Packard Enterprise Worldwide website at http://www.hpe.com/assistance.
Hewlett Packard Enterprise believes in being unconditionally inclusive. Efforts to replace noninclusive terms in our active products are ongoing.