Scalable Persistent Memory configuration data on backup device Box %1 Bay %2 is invalid
Scalable Persistent Memory configuration data on backup device Box %1 Bay %2 is invalid
Error Class : 0x000a | Error Code: 0x0434
Symptom
Scalable Persistent Memory configuration data on backup device Box %1 Bay %2 is invalid. Persistent data may be lost.
Cause
Back up data on the NVDIMM contains uncorrectable memory errors.
Action
- Sanitize the NVDIMM. For more information, see the HPE 8GB NVDIMM User Guide on the Hewlett Packard Enterprise website ( http://www.hpe.com/info/NVDIMM-docs).
- Reseat the NVDIMM.
- Reseat all NVDIMMs and DIMMs.
- If the error persists, replace the NVDIMM.
For more information, see the server maintenance and service guide on the Hewlett Packard Enterprise Library http://www.hpe.com/info/enterprise/docs.
Support and Other Resources
For additional product information located in our user manuals, go to the Hewlett Packard Enterprise Library at http://www.hpe.com/info/enterprise/docs:
- User Guide
- Maintenance and Service Guide
- Troubleshooting
- Release Notes
To view Hewlett Packard Enterprise self-repair videos, go to:
- Customer Self Repair ( http://www.hpe.com/support/selfrepair)
- Customer Self Repair Services Media Library ( https://thesml.itcs.hpecorp.net/default.aspx)
For live assistance, go to the Contact Hewlett Packard Enterprise Worldwide website at http://www.hpe.com/assistance.
Hewlett Packard Enterprise believes in being unconditionally inclusive. Efforts to replace noninclusive terms in our active products are ongoing.