0 result(s) found
No result found

Scalable Persistent Memory configuration data on backup device Box %1 Bay %2 is invalid

Error Class : 0x000a | Error Code: 0x0434

Symptom

Scalable Persistent Memory configuration data on backup device Box %1 Bay %2 is invalid. Persistent data may be lost.


Cause

Back up data on the NVDIMM contains uncorrectable memory errors.


Action

  1. Sanitize the NVDIMM. For more information, see the HPE 8GB NVDIMM User Guide on the Hewlett Packard Enterprise website ( http://www.hpe.com/info/NVDIMM-docs).
  2. Reseat the NVDIMM.
  3. Reseat all NVDIMMs and DIMMs.
  4. If the error persists, replace the NVDIMM.

    For more information, see the server maintenance and service guide on the Hewlett Packard Enterprise Library http://www.hpe.com/info/enterprise/docs.


Support and Other Resources

For additional product information located in our user manuals, go to the Hewlett Packard Enterprise Library at http://www.hpe.com/info/enterprise/docs:

  • User Guide
  • Maintenance and Service Guide
  • Troubleshooting
  • Release Notes

To view Hewlett Packard Enterprise self-repair videos, go to:

For live assistance, go to the Contact Hewlett Packard Enterprise Worldwide website at http://www.hpe.com/assistance.


Legal Disclaimer: Products sold prior to the November 1, 2015 separation of Hewlett-Packard Company into Hewlett Packard Enterprise Company and HP Inc. may have older product names and model numbers that differ from current models.
Hewlett Packard Enterprise believes in being unconditionally inclusive. Efforts to replace noninclusive terms in our active products are ongoing.