NVDIMM disabled
NVDIMM disabled
Error Class : 0x000a | Error Code: 0x0374
Symptom
All NVDIMMs on Proc %7 are disabled. Data on NVDIMM may have been lost.
Cause
Processor %1, DIMM %2 (SN:%3-%4-%5-%6) received a memory initialization or uncorrectable error.
Action
Use the Persistent Memory Address Range Scrub option to attempt data recovery.
Sanitize all the NVDIMMs.
- From the System Utilities screen, select System Configuration ? BIOS/Platform Configuration (RBSU) ? System Options ? Memory Operations ? NVDIMM Memory Options.
- Select NVDIMM-N Sanitize/Erase on Next Reboot Policy.
The following alert is displayed.
IMPORTANT: Sanitizing/Erasing an NVDIMM-N will result in the loss of ALL user data saved in the NVDIMM-N. It is strongly recommended that manual backup of all user data in the NVDIMM-N(s) be performed before sanitizing/erasing the NVDIMM-N(s).
- Press any key to proceed.
- Select one of the following menu items:
- Sanitize/Erase and Boot to Operating System
- Sanitize/Erase and Power System Off
- Sanitize/Erase and Boot to System Utilities
- Select one of the following menu items based on the NVDIMM-Ns to be sanitized/erased:
- Sanitize/Erase all NVDIMM-N in the System — Use this option for major system reconfigurations.
- Sanitize/Erase all NVDIMM-N on Processor 1 — Use this option when all the NVDIMM-Ns on a processor must be sanitized together, such as when enabling NVDIMM-N Memory Interleaving.
- Sanitize/Erase Processor 1 DIMM X — This option is available only when NVDIMM-N Memory Interleaving is disabled. Use this option for adding individual NVDIMM-Ns, or for using an NVDIMM-N again after errors occur.
- Sanitize/Erase all NVDIMM-N on Processor 2 — Use this option when all the NVDIMM-Ns on a processor must be sanitized together, such as when enabling NVDIMM-N Memory Interleaving.
- Sanitize/Erase Processor 2 DIMM X — This option is available only when NVDIMM-N Memory Interleaving is disabled. Use this option for adding individual NVDIMM-Ns, or for using an NVDIMM-N again after errors occur.
When enabled, all user data in the selected NVDIMM-N is erased on the next reboot. The Sanitize NVDIMM-N scope selections are available only after a sanitize policy is selected.
- Press the F10 key to save the changes.
- Reboot the server.
The server will reboot multiple times as part of the sanitize process. POST messages will also display to indicate the NVDIMM-Ns that are being sanitized.
If the issues persists, replace the NVDIMM.
- Remove all power.
- Disconnect each power cord from the power source.
- Disconnect each power cord from the server
- Remove the DIMM.
CAUTION: Failure to properly handle DIMMs can cause damage to DIMM components and the system board connector. See the DIMM handling guidelines on the Hewlett Packard Enterprise Library at: http://www.hpe.com/info/enterprise/docs
- Install the new DIMM.
If the issue is not resolved, upload the AHS log to Active Health System Viewer (AHSV)—an online tool used to read, diagnose, and resolve server issues.
- Download the AHS log from the server.
- Log in to the Active Health System Viewer. A Passport account is required.
- Upload the AHS log to AHSV.
- Go to the AHSV dashboard page to confirm errors.
- Navigate to the Fault Detection Analytics page to identify additional error conditions and possible fixes.
Once a AHS log is uploaded and you still need support from HPE, you can use AHSV to create a support case.
- Go to the AHSV Dashboard. From the Navigation menu, click Create a Support Case. The Case Creation window is displayed.
- Fill out the contact information in the form.
- In the Issue section, enter:
- Problem Description
- Case Comments
- Click Submit. The support case is submitted to Hewlett Packard Enterprise Support for advanced diagnosis and troubleshooting. If you have missed any information, the block is displayed with a red border and a popup window stating what should be added.
- HPE support will resolve the issue and report back to you.
See the Active Health System Viewer User Guide.
Support and Other Resources
For additional product information located in our user manuals, go to the Hewlett Packard Enterprise Library at http://www.hpe.com/info/enterprise/docs:
- User Guide
- Maintenance and Service Guide
- Troubleshooting
- Release Notes
To view Hewlett Packard Enterprise self-repair videos, go to:
- Customer Self Repair ( http://www.hpe.com/support/selfrepair)
- Customer Self Repair Services Media Library ( https://thesml.itcs.hpecorp.net/default.aspx)
For live assistance, go to the Contact Hewlett Packard Enterprise Worldwide website at http://www.hpe.com/assistance.
Hewlett Packard Enterprise believes in being unconditionally inclusive. Efforts to replace noninclusive terms in our active products are ongoing.