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NVDIMM controller error

Error Class : 0x000a | Error Code: 0x0364

Symptom

The controller firmware is corrupted. The OS will not use the NVDIMM.


Cause

Possible failure of NVDIMM hardware.


Action

Update the NVDIMM firmware.

There are multiple ways to update firmware:

HPE Support website:

  1. Go to https://www.hpe.com/us/en/support.html.
  2. Click HPE Storage, Servers and Networking.
  3. Enter product model, and then click Go.
  4. Select your system.
  5. Click Get drivers, software, and firmware.
  6. Select the appropriate operating system.
  7. Select the appropriate patch, and then click Download.

Service Pack for ProLiant (SPP):

Update the drive firmware by downloading the SPP from the Hewlett Packard Enterprise website ( http://www.hpe.com/servers/spp). Refer to the SPP documentation at http://www.hpe.com/info/spp/documentation for instructions on updating the firmware.

Note: Downloading an SPP requires a contract with Hewlett Packard Enterprise and an HPE Passport ID.

Note: Downloading the entire SPP can take a significant amount of time.

Online Flash components

This component provides updated system firmware that can be installed directly on supported operating systems. Additionally, when used in conjunction with the SUM, this Smart Component allows you to update firmware on remote servers from a central location.

This remote deployment capability eliminates the need for you to be physically present at the server to perform a firmware update.

For specific instructions on updating firmware, see the Smart Update Manager User Guide, at http://www.hpe.com/info/hpsum/documentation.

If the issues persists, replace the NVDIMM.

  1. At the next available maintenance window power down your server.
  2. Remove all power.
    1. Disconnect each power cord from the power source.
    2. Disconnect each power cord from the server
  3. Remove the DIMM.

    CAUTION: Failure to properly handle DIMMs can cause damage to DIMM components and the system board connector.

    See the DIMM handling guidelines on the Hewlett Packard Enterprise Library at: http://www.hpe.com/info/enterprise/docs

  4. Clean the DIMM and the DIMM slot with anti-static compressed air.
  5. Install the new DIMM.

If the issue persists, upload the AHS log to Active Health System Viewer (AHSV)—an online tool used to read, diagnose, and resolve server issues.

  1. Download the AHS log from the server.
  2. Log in to the Active Health System Viewer. A Passport account is required.
  3. Upload the AHS log to AHSV.
  4. Go to the AHSV dashboard page to confirm errors.
  5. Navigate to the Fault Detection Analytics page to identify additional error conditions and possible fixes.

Once a AHS log is uploaded and you still need support from HPE, you can use AHSV to create a support case.

  1. Go to the AHSV Dashboard. From the Navigation menu, click Create a Support Case. The Case Creation window is displayed.
  2. Fill out the contact information in the form.
  3. In the Issue section, enter:
    • Problem Description
    • Case Comments
  4. Click Submit. The support case is submitted to Hewlett Packard Enterprise Support for advanced diagnosis and troubleshooting. If you have missed any information, the block is displayed with a red border and a popup window stating what should be added.
  5. HPE support will resolve the issue and report back to you.

    See the Active Health System Viewer User Guide.


Support and Other Resources

For additional product information located in our user manuals, go to the Hewlett Packard Enterprise Library at http://www.hpe.com/info/enterprise/docs:

  • User Guide
  • Maintenance and Service Guide
  • Troubleshooting
  • Release Notes

To view Hewlett Packard Enterprise self-repair videos, go to:

For live assistance, go to the Contact Hewlett Packard Enterprise Worldwide website at http://www.hpe.com/assistance.


Legal Disclaimer: Products sold prior to the November 1, 2015 separation of Hewlett-Packard Company into Hewlett Packard Enterprise Company and HP Inc. may have older product names and model numbers that differ from current models.
Hewlett Packard Enterprise believes in being unconditionally inclusive. Efforts to replace noninclusive terms in our active products are ongoing.
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