Power Fault Detected - M.2 riser
Power Fault Detected - M.2 riser
Error Class : 0x000a | Error Code: 0x0227
Symptom
A POST message displays: Power Fault Detected - M.2 riser
Cause
- The M.2 riser is not fully seated.
- The M.2 riser has failed.
Action
- If the M.2 riser is on a removable board, locate and reseat it. See the server maintenance and service guide for more information.
- If the M.2 riser is embedded on the system board, use the Active System Health Viewer to open a support case:
Hewlett Packard Enterprise has defined a set of rules that are used to assist you with troubleshooting when you upload an AHS log to Active Health System Viewer (AHSV), an online tool used to read, diagnose, and resolve server issues.
- Download the AHS log from the server.
- Log in to AHSV at http://www.hpe.com/servers/ahsv, and then enter your Passport account, which is required.
- Upload the AHS log to AHSV.
- Go to the AHSV dashboard page to confirm errors.
- Navigate to the Fault Detection Analytics page to identify additional error conditions and possible fixes.
After an AHS log is uploaded and if you still need support from Hewlett Packard Enterprise, you can use AHSV to create a support case.
Go to the AHSV Dashboard and from the Navigation menu click Create a Support Case.
The Case Creation window is displayed.
- Fill out the contact information in the form.
- In the Issue section, enter:
- Problem Description
- Case Comments
- Click Submit. The support case is submitted to Hewlett Packard Enterprise Support for advanced diagnosis and troubleshooting. If you have missed any information, the block is displayed with a red border and a popup window stating what should be added.
- Hewlett Packard Enterprise Support will resolve the issue and report back to you.
See the Active Health System Viewer User Guide.
Support and Other Resources
For additional product information located in our user manuals, go to the Hewlett Packard Enterprise Library at http://www.hpe.com/info/enterprise/docs:
- Maintenance and Service Guide
- Troubleshooting
To view Hewlett Packard Enterprise self-repair videos, go to:
- Customer Self Repair ( http://www.hpe.com/support/selfrepair)
- Customer Self Repair Services Media Library ( https://thesml.itcs.hpecorp.net/default.aspx)
For live assistance, go to the Contact Hewlett Packard Enterprise Worldwide website at http://www.hpe.com/assistance.
Hewlett Packard Enterprise believes in being unconditionally inclusive. Efforts to replace noninclusive terms in our active products are ongoing.