Critical Temperature Threshold Exceeded (Temperature Sensor %1, Location %2, Temperature %3C %4)
Critical Temperature Threshold Exceeded (Temperature Sensor %1, Location %2, Temperature %3C %4)
Error Class : 0x0002 | Error Code: 0x0028
Symptom
Critical Temperature Threshold Exceeded (Temperature Sensor %1, Location %2, Temperature %3C %4) due to a fan issue.
Cause
Possible causes:
- One of more fans are not seated properly.
- The fan configuration does not meet the functional requirements of the server. The server is not ventilated properly.
- One or more required fans are not installed.
- Required fan blanks are not installed.
- Error messages are displayed during POST.
- One or more fans are not functioning.
Action
Be sure the fan configuration meets the functional requirements of the server.
- Be sure the fans are properly seated and working:
- Follow the procedures and warnings in the server documentation for removing the access panels and accessing and replacing fans.
- Unseat, and then reseat, each fan according to the proper procedures.
- Replace the access panels, and then attempt to restart the server.
- Be sure the fan configuration meets the functional requirements of the server.
- Be sure no ventilation issues exist. If the server is operated for an extended period of time with the access panel removed, airflow might be impeded, causing thermal damage to components.
- Be sure no POST error messages are displayed while booting the server that indicate temperature violation or fan failure information.
- Use iLO or an optional IML viewer to access the IML to see if any event list error messages relating to fans are listed.
- In the iLO web interface, navigate to the Information > System Information page and verify the following information:
- Click Fans, and then verify the fan status, fan speed, and airflow requirements.
- Click Temperatures, and then verify the temperature readings for each location on the Temperatures tab. If a hot spot is located, check the airflow path for blockage by cables and other material. A hot spot is not an absolute temperature but is relative to a component specification. Hot spot is defined as temperature on a sensor within 3°C of a Caution threshold listed on the Temperature tab.
- Replace any required non-functioning fans and restart the server.
- Be sure all fan slots have fans or blanks installed. For airflow requirements, see the server documentation.
- Verify the fan airflow path is not blocked by cables or other material.
For additional information, see the Troubleshooting Guide for HPE ProLiant Gen10 servers.
Support and Other Resources
For additional product information located in our user manuals, go to the Hewlett Packard Enterprise Library at http://www.hpe.com/info/enterprise/docs:
- User Guide
- Maintenance and Service Guide
- Troubleshooting
- Release Notes
To view Hewlett Packard Enterprise self-repair videos, go to:
- Customer Self Repair ( http://www.hpe.com/support/selfrepair)
- Customer Self Repair Services Media Library ( https://thesml.itcs.hpecorp.net/default.aspx)
For live assistance, go to the Contact Hewlett Packard Enterprise Worldwide website at http://www.hpe.com/assistance.
Hewlett Packard Enterprise believes in being unconditionally inclusive. Efforts to replace noninclusive terms in our active products are ongoing.